Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Strange signs in header's title


  #1  
Old Aug 10, 2014, 05:11 AM
Bruno ANDRE
 
3 posts · Aug 2014
Site : http://www.mpc-ulb.be
Atahualpa 3.7.9

Hi everybody,
My first experience on this forum.
I use Atahualpa for the blog of my lab (I work at University of Brussels, ULB) and I find it very cool. However, I have a problem with the header, there are strange signs in the first line and I don't know how to discard them. It'd be nice if somebody could provide help. The address of the blog is http://www.mpc-ulb.be.
Thanks very much,
Bruno, BELGIUM
  #2  
Old Aug 10, 2014, 05:44 AM
juggledad's Avatar
juggledad
 
23,628 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what changes have you recently made?
what do you have at the end of your CSS Inserts?
Why are you so far behind in releases? the latest is 3.7.15 and 3.7.16 in in the approval process
export your theme settings and attach them to a response
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Aug 10, 2014 at 05:48 AM.
  #3  
Old Aug 10, 2014, 07:20 AM
Bruno ANDRE
 
3 posts · Aug 2014
Thanks for your prompt reply,

I have the impression that I did not change anything recently

The end of CSS inserts are:
h1 { font-size: 34px; line-height: 1.2; margin: 0.3em 0 10px; }
h2 { font-size: 28px; line-height: 1.3; margin: 1em 0 .2em; }
h3 { font-size: 24px; line-height: 1.3; margin: 1em 0 .2em; }
h4 { font-size: 19px; margin: 1.33em 0 .2em; }
h5 { font-size: 1.3em; margin: 1.67em 0; font-weight: bold; }
h6 { font-size: 1.15em; margin: 1.67em 0; font-weight: bold; }

You’re right, I will move to 3.7.15 right now

And the export settings are attached, thanks !

BA

ata-wwwmpc-ulbbe-20140810.txt
  #4  
Old Aug 10, 2014, 09:29 AM
juggledad's Avatar
juggledad
 
23,628 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I should have told you this. after upgrading go to the header, center area and Footer options annd hit the save and do it for the image location option.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Aug 10, 2014, 09:40 AM
juggledad's Avatar
juggledad
 
23,628 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Ignore my last post and use this import to get your header to show up
Attached Files
File Type: txt ata-1921684899-20140810.txt (14.0 KB, 394 views)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Aug 10, 2014, 10:13 AM
Bruno ANDRE
 
3 posts · Aug 2014
Everything is fine now. Your help is very much appreciated. BA

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Weird signs at the beginning of our homepage madfab685 Header configuration & styling 6 Sep 30, 2013 03:28 PM
[SOLVED] Site Title is looking strange (Title that appears in browser tabs) TopGunner Montezuma Theme 8 Mar 31, 2013 11:37 AM
[SOLVED] Strange grey dot above page title vandermark Center area post/pages 3 Jun 4, 2012 05:04 AM
Strange behaviour on search results title justshopandgive Atahualpa 3 Wordpress theme 7 Aug 26, 2010 12:01 PM
[SOLVED] Can I remove all signs of comments? tagesk Comments, trackbacks & pings 0 Jun 6, 2010 10:06 AM


All times are GMT -6. The time now is 10:20 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.