Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

[SOLVED] Site Title is looking strange (Title that appears in browser tabs)


  #1  
Old Mar 18, 2013, 12:41 PM
TopGunner
 
8 posts · Mar 2013
Hi again guys.

I'm really pleased with the way my Montezuma theme and blog in general are coming along, however I've hit a problem.
I have no idea whether or not this is a Montezuma problem or a domain problem or what, I'm pretty stumped right now.

The title of my website (the head.php) title, you know the one that appears in the tabs at the top of any browser is showing two instances of my website's name when on any page other than the main page.

As you can see here:

It should just be "Contact | Top Gunner" but has an extra "Top Gunner" just before the | and there is not space following the Contact part.
Again, unsure whether or not this is a Montezuma issue or an external one, any help would really be appreciated.

Thanks again,
TopGunner.
  #2  
Old Mar 19, 2013, 03:12 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
The 'title' is created using the wordpress function wp_title() which displays , on the home page, the 'Site Title' and 'Tagline' from the general settings. On 'Page' pages, it will display the page name then the 'Site Title' and on post pages you get the post title then the 'Site Title'.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 19, 2013, 12:40 PM
TopGunner
 
8 posts · Mar 2013
Yes, I understand that.
But the site title is meant to just be "Top Gunner" only and the page is meant to just be "Contact", it shouldn't have an extra Top Gunner part in there whenever it's on a page that isn't the homepage.
It does it on every other page and post, it'll have the page title/post title then the site title twice, just as shown in the image I posted before.

Any ideas?
  #4  
Old Mar 19, 2013, 01:06 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
have you disabled ALL plugins to see if there is a conflict?

have you modified any of the theme files or any of the virtual templates in the theme options and if so, what did you do?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Mar 25, 2013, 08:11 PM
TopGunner
 
8 posts · Mar 2013
Sorry for the late reply, had a hectic week.

Yeah I've disabled plugins and had a look, it's still the same.
Changed a few things, like changing posts to show entire content on the main page and some other minor things, the url is - if that helps at all.

Again, I'm not sure if it's a domain issue or what but I'm pretty puzzled by this one.

Thanks.

Last edited by TopGunner; Mar 31, 2013 at 11:37 AM.
  #6  
Old Mar 30, 2013, 08:48 PM
TopGunner
 
8 posts · Mar 2013
Still baffled, tried all I could to determine the problem, absolutely no idea
  #7  
Old Mar 30, 2013, 08:54 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I am pretty sure a plugin like WordPress SEO by Yoast can "fix" that issue. You may have to use the force rewrite title option.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #8  
Old Mar 31, 2013, 02:36 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Whathappens if you swap to twenty twelve?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Mar 31, 2013, 11:37 AM
TopGunner
 
8 posts · Mar 2013
Ah figured it, gave turning off all plugins another shot, didn't do anything, so just completely removed them all and noticed out it was one of the SEO plugins.
Cheers guys, wouldn'tve got there without your last two suggestions, much appreciated.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
PATCH 371-01: Site Title appended after the 'SEO Ultimate' title juggledad Old Version fixes and change logs 0 Nov 22, 2011 03:54 AM
add page/post title to header site title. aehageman Header configuration & styling 6 Oct 21, 2011 04:16 AM
PATCH 367-05: Site Title appended after the 'WordPress SEO by Yoast' title juggledad Old Version fixes and change logs 0 Jul 4, 2011 05:24 AM
How to put tagline along with blog title to show as the browser title? Oracle Atahualpa 3 Wordpress theme 2 May 7, 2009 10:32 AM


All times are GMT -6. The time now is 06:22 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.