Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Issue with WPML 3.1.5


 
Prev Previous Post   Next Post Next
  #1  
Old Aug 26, 2014, 05:12 AM
wptsi
 
2 posts · Aug 2014
Issue with WPML 3.1.5

Hi,

I'm trying to update WPML on my website, but I am running into what seems to be a compatibility issue with Atahualpa.

My website is in french, with english translations for pages and posts. Everything seems to be working perfectly, except for the posts archive page in english (i.e. for example http://mywebsite/en/blog/2007/12/) which only displays a blank page (empty source, I don't even get the wp-admin header bar when I'm logged in).

With WPML 2.7.1, the site is working. With the default Twenty Fourteen theme, there is no issue. This problem happens when I use Atahualpa. I was using the 3.7.11 version, I tried the 3.7.15 and 3.7.18 versions, the issue remains. I set WP_DEBUG to true but no error whatsoever gets logged.

Can you help me troubleshoot this ? I'm sorry but my test site is not accessible through internet.
 

Bookmarks

Tags
wpml

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa 3.7.12 - WPML 2.9 Internetfoto Languages & Translations 0 Jul 10, 2013 10:10 AM
[SOLVED] WPML and Atahualpa romedius33 New Versions, & Updating 5 Apr 2, 2013 02:30 AM
WP3 Menu WPML translation not working AnaRita Plugins & Atahualpa 4 Dec 29, 2010 10:17 AM
Atahualpa & WPML basic problem Bogdan Plugins & Atahualpa 0 Oct 18, 2010 01:25 PM


All times are GMT -6. The time now is 03:00 AM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.