Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

WordPress SEO by Yoast ignoring Facebook Descriptions


  #1  
Old Sep 30, 2014, 06:57 AM
moomum
 
164 posts · Aug 2010
Hiya - if this is nothing to do with the theme apologies and I'll keep googling.
This SEO plugin lets you type in different descriptions for sharing on Facebook but on this one website it is being ignored on here.

I added some code to the functions.php file to stop Jetpack using it's OG data so the SEO plugin would have priority. It hasn't made any difference though.
I've removed the trailing / on the permalink - no difference

This bit of googling mentions the header file and says this is missing when someone else had the same problem, it's the description that is missing on mine though

<title><?php wp_title(''); ?></title>

https://wordpress.org/support/topic/...rking-properly

I don't want to go messing around with the theme because I really do not know what I am doing here.

I've spent literally hours on this and can't work out what is going on! Any ideas much appreciated.
  #2  
Old Sep 30, 2014, 04:48 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
did you try shutting off all plugins but that one? there might be a plugin conflict.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 1, 2014, 02:00 AM
moomum
 
164 posts · Aug 2010
all apart from jetpack, menu image and the multilingual plugin have been disabled.
I've tried in a default theme too and it's doing the same thing, so it's nothing to do with Atahualpa.

argh! so frustrating. I have another site in French with almost exactly the same set up but I haven't updated that site with the latest WP (4) yet in case it does the same thing.
  #4  
Old Oct 1, 2014, 04:13 AM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
So disable jet pack and try
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Oct 1, 2014, 04:32 AM
moomum
 
164 posts · Aug 2010
Jetpack is the thing that is making it feed to Facebook automatically so if I disable that it won't work to check it :-)

I'm going to wait to see if the next update to WP makes a difference I think.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
PATCH 377-03: Page 'Title' incorrect when using 'WordPress SEO by Yoast' juggledad Old Version fixes and change logs 2 Aug 19, 2012 03:59 PM
Considering using Wordpress SEO by Yoast, any issues with Atahulpa latest ? jkfly4 Plugins & Atahualpa 10 May 2, 2012 06:29 AM
PATCH 367-05: Site Title appended after the 'WordPress SEO by Yoast' title juggledad Old Version fixes and change logs 0 Jul 4, 2011 05:24 AM
[SOLVED] How to style Yoast Wordpress SEO Breadcrumbs??? lakewooditsupport Atahualpa 3 Wordpress theme 2 Jun 16, 2011 04:34 PM
Title looks weird with Yoast Wordpress SEO knife Plugins & Atahualpa 10 Dec 24, 2010 03:38 PM


All times are GMT -6. The time now is 03:04 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.