Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Atahualpa & WPML basic problem


  #1  
Old Oct 18, 2010, 01:25 PM
Bogdan
 
2 posts · Oct 2010
Hi,

I am building a multiple language site using Atahualpa 3.5.3 (I love it) and trying to use WPML 1.8.3 with it. Immediately after activating WPML plugin Atahualpa stops displaying my Home page, it displays a list of posts instead, seemingly ignoring WP settings. Other pages are displayed correctly. Any help?

Thanks in advance,

Bogdan

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] I get "Powered by WordPress & the Atahualpa Theme by BytesForAll. Discuss on Vickib New Versions, & Updating 9 Sep 7, 2010 04:50 PM
[SOLVED] WPML 'bread crumbs' & Atahualpa? JeromeH Plugins & Atahualpa 2 Aug 27, 2010 01:49 AM
[SOLVED] Problem with Page Menu Bar in Safari & Chrome seaside Page & Category Menu Bars 3 Mar 30, 2010 05:29 AM
[SOLVED] 2 little issues I'm having (no header image in firefox & problem with page m andytaylor Header configuration & styling 3 Jun 8, 2009 03:14 AM
[SOLVED] WPG2 & Atahualpa 3.3.2 Problem sjuerges Plugins & Atahualpa 2 Apr 9, 2009 10:11 AM


All times are GMT -6. The time now is 06:45 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.