Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

[SOLVED] No one can leave a comment


  #1  
Old Sep 20, 2010, 12:49 PM
CPS
 
9 posts · Sep 2010
I need help. No one can leave a comment regarding my posts. I'm new to this so I'm sure I didn't click the right box. Please help. Thanks.
  #2  
Old Sep 20, 2010, 01:01 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
http://forum.bytesforall.com/showthread.php?t=6606
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 20, 2010, 02:45 PM
CPS
 
9 posts · Sep 2010
Thanks.

I've searched the past two days and I still nothing. I'll keep searching.
  #4  
Old Sep 20, 2010, 02:50 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of Atahualpa and WP?
What is the url?
what is your setting at dashboard->settings->discuessions
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Sep 20, 2010, 06:16 PM
CPS
 
9 posts · Sep 2010
3.4.1
WP 3.0.1
www.secsportsblog.com

Settings: These are all checked.

Attempt to notify any blogs linked to from the article.
Allow link notifications from other blogs (pingbacks and trackbacks.)
Allow people to post comments on new articles

The only ones checked below are the Automatically close comments and Enable threaded comments. The others are not checked.

Other comment settings Comment author must fill out name and e-mail
Users must be registered and logged in to comment
Automatically close comments on articles older than days
Enable threaded (nested) comments 2345678910 levels deep
Break comments into pages with top level comments per page and the lastfirst page displayed by default
Comments should be displayed with the oldernewer comments at the top of each page

Thanks.
  #6  
Old Sep 20, 2010, 06:19 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Ah, the comments are not CLOSED, you just can't comment.

try disabling all your plugins and see if there is a conflict
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Sep 20, 2010, 06:33 PM
CPS
 
9 posts · Sep 2010
I'm sorry to sound like a beginner. Do you mean deactivate plugins?

Thanks for your help.
  #8  
Old Sep 20, 2010, 07:12 PM
CPS
 
9 posts · Sep 2010
I deactivated all my plugins and you still can't leave a comment.
  #9  
Old Sep 20, 2010, 07:25 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Ok, swap to the default theme for a bit and see if you can enter a comment.
If not try switching the permalinks to the default if the are set to anything else
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #10  
Old Sep 21, 2010, 08:44 AM
CPS
 
9 posts · Sep 2010
I tried last night and this mornning in using the default theme and it didn't work. Then I tried other themes and they didn't work.
  #11  
Old Sep 21, 2010, 08:48 AM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
This isn't a theme problem them. I noticed that all links have the same issue.

Try setting the permalinks (dashboard->settings->permalinks) back to the default - it may be a problem in your htaccess file
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #12  
Old Sep 21, 2010, 08:53 AM
CPS
 
9 posts · Sep 2010
Permalink > common settings - it was already marked default. I saved it anyway. Still nothing.
  #13  
Old Sep 21, 2010, 09:31 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
What do you have the the WordPress Address and Site Address fields in the WordPress General settings? If the URL for your site is http://www.secsportsblog.com and not http://www.secsportsblog.com/blog1 then you should have http://www.secsportsblog.com in both of these fields.

The only page I can get to is http://www.secsportsblog.com/blog1 no matter what I click on.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #14  
Old Sep 21, 2010, 09:33 AM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what is your settings at dashboard->settings->general for both
WordPress address (URL)
and
Site address (URL)

Has the site ever worked?

(I'll be gone for about 2 hrs)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #15  
Old Sep 21, 2010, 09:51 AM
CPS
 
9 posts · Sep 2010
I did have www.secsportsblog.com/blog1. I did change it to www.secsportsblog.com. After I saved it, now it reads 404 page not found. I can't even log in. Should I go to Network Solutions and repair blog?
  #16  
Old Sep 21, 2010, 11:34 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
All you have to do to "fix" this issue is login to your control panel, go to your database and change a couple of path statements back to including the blog1 at the end. If you are not sure about how to do this send me a PM.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #17  
Old Sep 21, 2010, 12:22 PM
CPS
 
9 posts · Sep 2010
I PM you. Please show me. Thanks.
  #18  
Old Apr 29, 2011, 11:11 AM
Mamapumpkin
 
4 posts · Apr 2011
Hi guys, I'm having the same problem. I haven't made any changes but suddenly, nobody can comment. They could in the morning but by afternoon, poof! I've disabled all plugins and that didn't work. I've tried searching wordpress forums for help and have looked through here for help.....still can't find it. I've spent 2 days searching for how to fix this. Can anyone help?

I'm using:

Atahualpa 364
Wordpress 3.1.2
My site: www.mamapumpkin.com
  #19  
Old Apr 29, 2011, 11:22 AM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) what are the discussion settings (dashboard->settings->Discussion)?
2) on your latest post - is the 'Allow Comments' field checked?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #20  
Old Apr 29, 2011, 11:26 AM
Mamapumpkin
 
4 posts · Apr 2011
Discussion settings: http://mamapumpkin.com/wp-admin/options-discussion.php (sorry, I'm not sure if you're able to access that but how would I explain what those settings are?)

And yes, comments are allowed on every post.

Thank you for your time!
  #21  
Old Apr 29, 2011, 11:33 AM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
No I can't get to that page
also If I go to 'Before I was a Mom……..' I see the comment form
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #22  
Old Apr 29, 2011, 11:35 AM
Mamapumpkin
 
4 posts · Apr 2011
There is a comment form but if you try leaving a comment, nothing happens. *sob*
  #23  
Old Apr 29, 2011, 12:04 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I just left a comment and it looked like it worked. You should see a draft comment that says test from forum.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #24  
Old Apr 29, 2011, 12:11 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
did you change your permalinks?
did you add a plugin?
try disabling all your plugins
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #25  
Old Apr 30, 2011, 08:38 AM
Mamapumpkin
 
4 posts · Apr 2011
Hi Juggledad,

I did go into permalinks after seeing a suggestion by Flynn but that didn't work and I no longer know what was originally there.

I haven't added any new plugins and I've disabled all plugins and people still can't make comments.

I did however find that I have 2 unknown administrators within my site! I've deleted them now.

Any more ideas?

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Keep 'Leave a comment link' barbfmc Comments, trackbacks & pings 3 Jan 17, 2011 10:48 PM
[SOLVED] Change Leave a Reply to Leave a comment barbfmc Forum How-To 8 Oct 23, 2010 02:35 PM
Leave a comment lagstrom Languages & Translations 2 Jul 14, 2010 09:08 AM
[SOLVED] Leave A Comment title instead of Leave A Reply Title. fromtheranks Comments, trackbacks & pings 4 Jun 16, 2009 01:15 PM
Clicking "Leave a comment" does not lead to comment form Fux Comments, trackbacks & pings 2 May 4, 2009 11:34 PM


All times are GMT -6. The time now is 07:51 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.