Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

Style changes not taking effect


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Aug 10, 2010, 03:16 AM
PPC
 
3 posts · Aug 2010
Hi,

New to WP so please be gentle.

I have installed Atahualpa 3.4.9 and have managed to load a header image ok but any style changes I make in the options pages make no difference to the blog pages when I go to view them by clicking the blog name link at the top of the page.

I've been trying to change background colors and border widths just by changing existing colour codes so nothing complex.

Can someone give me some guidance on what I'm doing wrong or not doing to make these changes take effect? I have been hitting the big Save Changes button at the bottom of the page.

Thanks.
  #2  
Old Aug 10, 2010, 05:17 AM
juggledad's Avatar
juggledad
 
22,379 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
check to see if you have a caching plugin active. If so, delete the cache and deactivate it.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 10, 2010, 07:35 AM
PPC
 
3 posts · Aug 2010
Tried refreshing the pave and also viewing from multiple pc's all show no change.
  #4  
Old Aug 10, 2010, 08:30 AM
juggledad's Avatar
juggledad
 
22,379 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Do you have a caching plugin?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Aug 10, 2010, 11:36 AM
PPC
 
3 posts · Aug 2010
Only if it comes with one as standard. First time we've tried setting up WP and just installed this theme. Not added anything else.

How would we find out?
  #6  
Old Aug 10, 2010, 12:15 PM
juggledad's Avatar
juggledad
 
22,379 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
some hosts add it in automatically. go to the wordpress dashboard->Plugins and take a look
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Comment background color not taking - 3.5.3 on 3.01 Stormcaller3801 Comments, trackbacks & pings 4 Jul 30, 2010 01:03 PM
Saving Changes is taking long! ulrich Atahualpa 3 Wordpress theme 11 Feb 22, 2010 09:30 AM
Delay in changes taking effect? Jerry Atahualpa 3 Wordpress theme 11 Jan 7, 2010 03:59 PM
[SOLVED] taking out page links from header pkaiser84 Header configuration & styling 2 Jun 15, 2009 09:51 PM
Changing the font in the style sheet doesn't seem to be taking AlanaBay Header configuration & styling 4 Jun 5, 2009 01:12 PM


All times are GMT -6. The time now is 09:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.