Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Saving Changes is taking long!


  #1  
Old Dec 22, 2009, 04:31 AM
ulrich
 
3 posts · Dec 2009
Hello everybody,

First of all, huge thanks for this theme. I am starting blogging (but already put finger in HTML/PHP) and was searching for a simple easy theme: found it!

But, there is a but, the "saving changes" in theme options, is very unstable for me. I mean, it does it work and update the page but "theme option" page is taking really long to refresh and even sometime does not refresh, i have to click on browser refresh button as crazy or on "option page" menu links to get options back. I precise i have fresh new blog with wordpress 2.9 on paid server (1$1) and i straightly installed Atahualpa 3.4.4 on it (and even re-installed all blog and theme once but i still have the "bug").
Ok, i shouldn't change so many option by the time and fix my configuration but anyway it's quite boring!

Any help?

Thanks a lot

Ulrich
  #2  
Old Dec 22, 2009, 05:42 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Hi, Ulrich. Do you have any plugins running? Some of them do not play well with the Wordpress admin pages. Do you have trouble dragging and saving widgets?
  #3  
Old Dec 22, 2009, 06:30 AM
ulrich
 
3 posts · Dec 2009
Thanks for your quick answer Paula,

I didn't install any plugin, my blog/theme is quite "virgin", just added the usual sidebar widgets but they work fine.
In case, my blog is there: www.ulrichandivetacooking.com

Cheers

Ulrich
  #4  
Old Dec 22, 2009, 06:45 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Your site looks great! I'm doing a cooking site too as part of my Wordpress MU installation. You have a lot of languages going on!

Does this happen only with Atahualpa? Try switching to the default theme and see if that makes any difference.
  #5  
Old Dec 22, 2009, 06:52 AM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What happens if you change sthe settings on one of the wordpress pages, like a post. Does editing a post and updating it go fast or slow too?

Are you on a shared server paying $3.99/month or do you have a fairly good hosting plan?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Dec 23, 2009, 02:20 AM
ulrich
 
3 posts · Dec 2009
Hi,

again thanks for help,

For Paulae, thanks a lot but it's really a start, we are french/latvian couple starting something..so yeah will be big language mix: Default theme work fine but doesn't have this specific options page

For juggledad, yes it's the shared plan, but actually never had problem with my other sites (first time i use database anyway!) ....

The fact is that, when available, update is working fine, the admin tools are quite fast and efficient, i don't have any bug with that....my big problem is to access Atahualpa options!

Like this morning, i open admin area, click on Atahualpa theme options and then ....waiting for option to display, like this http://www.ulrichandivetacooking.com...ers/screen.jpg
The left menu is shown but the rest is white as snow and my browser is trying hard to find something for hours.
As i fed up, i renew page, i click on other link and come back and after 50 tries...it work! but then i am a bit scared to change option again.....

I am the only unlucky one?

Have nice Christmas time.

Ulrich
  #7  
Old Dec 23, 2009, 04:48 AM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If you would me to take a look, sent me a PM with an admin id and PW and I'll poke arround
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Dec 23, 2009, 05:49 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Ulrich, let Juggledad take a look. He has helped me tremendously in the past, and sometimes the only way is to go to the server level.

Other than that, if I were you, I would totally uninstall Atahualpa and start over. Maybe some file got corrupted.

Make sure your hosting company has enabled PHP 5 for you, not 4.
  #9  
Old Feb 22, 2010, 05:30 AM
RHCdG
 
162 posts · Nov 2009
Netherlands
Hi,
I am having the same problem. It takes long for any changes I make in the Atahualpa theme display in the browser. Like Ulrich, I also close the browser, clean its cache, and bring it back up again, but it may take several hours before it updates. I am not sure if the new 3.4.6 version has anything to do with it, or perhaps any plugins that I recently installed. Would any of you kind and always helpful people have any suggestions?
Thanks!
Rutger
  #10  
Old Feb 22, 2010, 08:17 AM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
RHCdG :
You seem to be takinng about a different problem. Ulrich seems to be saying that when he is in the back end and presses 'Save' it takes a long time for the save to complete.

You seem to be saying that when you save something in the backend, it tacke a long time to see it in the front end...right? If so, do you have any caching plugins? if so disable them
it's not your browsers cache, it a cache on the server
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Feb 22, 2010, 08:24 AM
RHCdG
 
162 posts · Nov 2009
Netherlands
Hi Juggledad,
You are right, that is what I meant. I did believe I was having Ulrich's same problem; sorry to have posted mine under his thread.
Anyway, your solution works! I did have WP Super Cache installed, and the updating goes much faster now. Does this mean I can't use Super Cache, or should use another plugin? Or re-enable after I'm done designing my site?
Thanks again!
Rutger
  #12  
Old Feb 22, 2010, 08:30 AM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I don't know, you shouls review the documentation for the plugin and/or go see if the author has a forum
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Delay in changes taking effect? Jerry Atahualpa 3 Wordpress theme 11 Jan 7, 2010 02:59 PM
Settings not saving WebWeaver Atahualpa 3 Wordpress theme 5 Aug 6, 2009 05:51 PM
[SOLVED] taking out page links from header pkaiser84 Header configuration & styling 2 Jun 15, 2009 08:51 PM
Changing the font in the style sheet doesn't seem to be taking AlanaBay Header configuration & styling 4 Jun 5, 2009 12:12 PM
Settings Not Saving Until Logout ieatgravel Atahualpa 3 Wordpress theme 3 Apr 14, 2009 05:25 AM


All times are GMT -6. The time now is 03:24 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.