Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Languages & Translations »

Dutch translation doesn't work in 3.4.9


  #1  
Old Jun 16, 2010, 06:53 PM
Steve Vandaele
 
1 posts · Jun 2010
I have made my own Dutch translation with Poedit and uploaded atahualpa.mo and atahualpa.po into the root of the atahualpa theme folder. WPLANG is set to nl_NL but whatever I try, nothing at all is translated in the front end. What could be wrong?
  #2  
Old Jun 18, 2010, 09:26 AM
Carlo
 
42 posts · Jan 2010
Try renaming the file in the Atahualpa directory to: nl_NL.mo . That should do the trick....

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
If a plugin doesn't work try this: Flynn Plugins & Atahualpa 10 Sep 27, 2013 04:08 AM
Adsense doesn't work in homepage, but work in other pages. JavaBen Header configuration & styling 1 May 24, 2010 06:48 AM
I just can't get the translation to work Denkreiz Languages & Translations 1 Nov 5, 2009 08:58 PM
[SOLVED] read more doesn't work svittner Excerpts, Read more, Pagination 4 Sep 10, 2009 08:22 PM
Tried to install allwebmenus--doesn't seem to work pbravin Plugins & Atahualpa 2 Apr 16, 2009 09:37 AM


All times are GMT -6. The time now is 03:06 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.