Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

If a plugin doesn't work try this:


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Sep 25, 2009, 03:55 AM
Flynn's Avatar
Flynn
 
3,761 posts · Oct 2008
Munich, Germany
  • If the plugin has some code that you're supposed to put into the theme, put the code right into one of the theme files, e.g. into index.php, after get_header(): ?>, instead of putting it into one of the text areas in the theme options
  • And/or Switch to the Default theme to see if the plugin works there
  • And/or de-activate other plugins to see if this plugin works then
  #2  
Old Oct 26, 2009, 06:44 PM
newbie
 
2 posts · Oct 2009
hello

I'm new on wordpress and new with your themes, anway I'm using Atahualpa Theme and until now im positively surprised The me is excellent and offer a lot of possibilities.

I didn't yet had problems with the plugin now working.. But had few plugins which i wanted but i couldn't download and install through default add plugin option in dashboard.
  #3  
Old Nov 16, 2009, 12:29 PM
Marlene
 
4 posts · Aug 2009
if I try activate a different theme - will I loose my current settings in Atahualpa?
  #4  
Old Nov 16, 2009, 12:47 PM
juggledad's Avatar
juggledad
 
22,178 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
no, they are stored in the wp_options table.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #5  
Old Apr 27, 2010, 10:12 AM
j_apel
 
2 posts · Apr 2010
DC
I tried this with my problem - (see my post directly below yours) but moving the code up under the header line, still didn't fix it - the code shows up on my actual blog, onscreen, wherever it is placed within the index.php, and comments.php files.
  #6  
Old Dec 14, 2012, 06:12 PM
alonefrv1505
 
1 posts · Dec 2012
VietNam
Send a message via Skype™ to alonefrv1505
Quote:
Originally Posted by Flynn
  • If the plugin has some code that you're supposed to put into the theme, put the code right into one of the theme files, e.g. into index.php, after get_header(): ?>, instead of putting it into one of the text areas in the theme options
  • And/or Switch to the Default theme to see if the plugin works there
  • And/or de-activate other plugins to see if this plugin works then
I need help.after I installed the first plugin for wp, and then activate it, the site I get the error message "site error".after I delete the plugin, wp my normal run.can you tell me why?
  #7  
Old Dec 14, 2012, 07:51 PM
juggledad's Avatar
juggledad
 
22,178 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what version of Atahualpa?
What version of WP?
What plugin?
is the plugin rated to work with your version of WP?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #8  
Old Sep 23, 2013, 03:16 AM
davidm20
 
2 posts · Sep 2013
Hi my site stpatricks.in.th I added the feed them social plugin (which I have used successfully on other site to show facebook feeds, but on Atahualpa it doesnt work and no FB posts are shown,.
Any thoughts?
  #9  
Old Sep 23, 2013, 03:59 AM
juggledad's Avatar
juggledad
 
22,178 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what version of Atahualpa?
What version of WP?
where is teh plugin located right sidebar/left? what position?
what page should it show on?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #10  
Old Sep 26, 2013, 11:56 PM
davidm20
 
2 posts · Sep 2013
Atahualpa Ver 3.7.12
WP 3.61
Wanted on front page just below the Find us on Facebook icon
  #11  
Old Sep 27, 2013, 03:08 AM
juggledad's Avatar
juggledad
 
22,178 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What happens if you temporarily swap to the twenty-twelve theme? Does the feed show up?

This is to determine if it is a theme or plugin issue.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

Last edited by lmilesw; Sep 27, 2013 at 06:11 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Code tag doesn't work Suzie Header configuration & styling 5 Sep 17, 2009 04:09 PM
Leave coment doesn't work redroses Installing & running WordPress 1 Jul 14, 2009 09:30 AM
RSS feed doesn't work with IE sparry RSS, Feeds & Subscribing 2 May 20, 2009 12:39 AM
SEO Title doesn't work permutations Plugins & Atahualpa 3 May 14, 2009 01:36 PM
RSS feed doesn't work thayermorgan RSS, Feeds & Subscribing 2 Apr 19, 2009 05:30 PM


All times are GMT -6. The time now is 06:24 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.