Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Excerpts, Read more, Pagination »

How to get those thumbnails to work correctly


  #1  
Old May 14, 2010, 07:59 AM
vbskss
 
5 posts · May 2010
Atahualpa ver: 3.4.9
Wordpress ver: 2.9.2
http://www.onemovienow.com

Hi,

I have tried every fix avaible on the forum and i am still unable to get this thumbnail to work correctly on the home page.

What i want is that without an image in the post to use a thumbnail and have below it a custome read more button and this should be possible without the plugin.

I have been on this for a couple of days and still unable to get it done

What is the problem is it wordpress or atahualpa

Would be nice to get this fixed as i am not the only one with this problem and to have it a sticky post with how to get it done and i would do it with pleasure if someone can get this sorted out.

Thanks Viktor
  #2  
Old May 14, 2010, 10:26 AM
juggledad's Avatar
juggledad
 
23,627 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
So you want Atahualap or wordpress to scan the entire contents of the post and if any <img...> is found then DO NOT show a thumbnail, but if there is no <img...> found, then show the thumbnail

What happens it during the scan, it sees a <!--more--> and an image follows that, or if there is a shortcode that adds an image or the image is after the excerpt length?

This is a messy issue to deal with because there are so many 'cases' that can arise
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old May 14, 2010, 12:21 PM
vbskss
 
5 posts · May 2010
ok this is what i would want to do when creating a post.

I add an image as a thumbnail not in the post.

then i put in the read more and then the article with image or not.

hope this is clear

Thanks Viktor

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
ok, so i got my header uploaded correctly... now what dirtroad Header configuration & styling 9 Apr 14, 2010 04:07 PM
Website not showing correctly in IE rachellacy New Versions, & Updating 3 Mar 31, 2010 05:00 AM
Font not appearing correctly on website. amylynphoto Center area post/pages 1 Jan 13, 2010 12:37 PM


All times are GMT -6. The time now is 01:09 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.