Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

Can't make a link work on a page.


  #1  
Old Oct 23, 2009, 04:26 PM
Imawebgirl
 
6 posts · Oct 2009
Hi!
I can't get an active link on my post. I see Preservino, but no link.
<a href="http://www.preservino.com">Preservino</a>
Here's the rendered HTML view source)
<div class="post-bodycopy clearfix"><p>Preservino</p>

Help!
Thanks!
  #2  
Old Oct 24, 2009, 08:08 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
In the post edit, did you use the link icon? It seems the HTML for the link isn't being applied to the word you want to become a link. You can also do it in the HTML view. Give us a URL to look at.
  #3  
Old Oct 24, 2009, 01:18 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if www.preservino.com is the site, I notice it's not using Atahualpa. Why are you asking questions on the Atahualpa forums if your not using Atahualpa?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Oct 24, 2009, 01:22 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Probably because we're the best.
  #5  
Old Oct 24, 2009, 01:22 PM
Imawebgirl
 
6 posts · Oct 2009
I don't think I was clear.
My second post actually is more the problem.
I want the catagory page to link directly to the post page where my text and links are. I don't want to click on a catagory and get the catagory landing page and then have to click on the title to get to the post page where my links are active.
Thanks!
Angela
  #6  
Old Oct 24, 2009, 01:24 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version of Atahualpa and WP are you using?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Oct 24, 2009, 08:53 PM
Imawebgirl
 
6 posts · Oct 2009
I'm using WordPress (Version 2.8.5)

Atahualpa 3.4.4
  #8  
Old Oct 24, 2009, 08:56 PM
Imawebgirl
 
6 posts · Oct 2009
Yes, I used the link icon.
As I said, the catagory "landing" page has no active links, but when you click on the title, you get the same text, and the links are active. I want to bypass the "landing" page and go to the second page, which is a post linked to the catagory.
  #9  
Old Oct 24, 2009, 09:12 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what is he url?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to make work static pages snarunas Page & Category Menu Bars 1 Oct 11, 2009 10:16 AM
[SOLVED] How do I make one custom link in the Pages Menu? iPuppet Page & Category Menu Bars 7 Sep 24, 2009 01:22 PM
[SOLVED] cant seem to get this too work help please! link in header image sine Header configuration & styling 5 Jun 22, 2009 10:05 AM
How do I make a pop up page when I click a link in my post? sri78 Forum How-To 1 Jun 18, 2009 07:51 AM
Amazon Astore link does not work pbravin New Versions, & Updating 4 Apr 28, 2009 03:11 AM


All times are GMT -6. The time now is 07:44 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.