Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Code tag doesn't work


  #1  
Old Sep 17, 2009, 01:03 PM
Suzie
 
24 posts · Apr 2009
Not sure if this is related to Atahualpa or not but I thought I would start here.

I'm trying to insert a piece of html into a post, using the wordpress code tag. When I preview the post, the html just does not show. I can see it when I view the page source, so it's at least working in that way.

Anyone have any suggestions?

Thanks,
Suzie
  #2  
Old Sep 17, 2009, 01:36 PM
juggledad's Avatar
juggledad
 
23,684 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version of Atahualpa and WP?
What is the code
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 17, 2009, 03:08 PM
Suzie
 
24 posts · Apr 2009
Both are the latest versions.

I did have an error where I forgot to put "My Site" so that explains why I couldn't see anything. But now it just shows as a link, not the code as I had wished.

This is what I see in source view:
<p>Example:<code><a href="http://www.mysite" target="_new">My Site</a></code></p>

What I see when I preview the page is a link:
Example: My Site
  #4  
Old Sep 17, 2009, 03:53 PM
juggledad's Avatar
juggledad
 
23,684 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What are you expecting to see?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Sep 17, 2009, 04:12 PM
Suzie
 
24 posts · Apr 2009
I actually want to see the code in my post. After more research, it looks as if I need a plugin to show code in a post.

How silly of me to actually think that the <code></code> tags might mean that I could put code in between them.

Thanks for your time Juggledad.
  #6  
Old Sep 17, 2009, 05:09 PM
juggledad's Avatar
juggledad
 
23,684 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
oh, that's easy, copy the code, swap to th visual editor and then paste the code in. The visual editor will convert the html to '&gt' and '&lt' so that it will display as html
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Language doesn't seem to work? Read this... Flynn Languages & Translations 8 Jan 20, 2010 04:30 PM
Leave coment doesn't work redroses Installing & running WordPress 1 Jul 14, 2009 10:30 AM
RSS feed doesn't work with IE sparry RSS, Feeds & Subscribing 2 May 20, 2009 01:39 AM
SEO Title doesn't work permutations Plugins & Atahualpa 3 May 14, 2009 02:36 PM
Tried to install allwebmenus--doesn't seem to work pbravin Plugins & Atahualpa 2 Apr 16, 2009 09:37 AM


All times are GMT -6. The time now is 06:58 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.