Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » Running WordPress » Installing & running WordPress »

Leave coment doesn't work


  #1  
Old Jul 14, 2009, 03:12 AM
redroses
 
1 posts · Jul 2009
I have 2.8.1 WP and your theme on Word press now.
Leave comment goes no-where.

PS nothing was linking through, so went back to older version.
That's not working either, though I'm using it on an older version of WP

Last edited by redroses; Jul 14, 2009 at 03:46 AM. Reason: had more questions
  #2  
Old Jul 14, 2009, 10:30 AM
juggledad's Avatar
juggledad
 
23,560 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of Atahualpa?
how do you add comments"
Can you add comments if you switch to the default theme?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Language doesn't seem to work? Read this... Flynn Languages & Translations 8 Jan 20, 2010 04:30 PM
[SOLVED] read more doesn't work svittner Excerpts, Read more, Pagination 4 Sep 10, 2009 08:22 PM
RSS feed doesn't work with IE sparry RSS, Feeds & Subscribing 2 May 20, 2009 01:39 AM
RSS feed doesn't work thayermorgan RSS, Feeds & Subscribing 2 Apr 19, 2009 06:30 PM
Tried to install allwebmenus--doesn't seem to work pbravin Plugins & Atahualpa 2 Apr 16, 2009 09:37 AM


All times are GMT -6. The time now is 01:37 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.