Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

cross site scripting vulnerability


  #1  
Old Jun 18, 2017, 12:26 PM
jhnpldng
 
1 posts · May 2015
https://wpvulndb.com/vulnerabilities/8748
and
http://seclists.org/fulldisclosure/2017/Feb/83
and
https://www.securify.nl/advisory/SFY...ess_theme.html

Don't know if this has been addressed.

@juggledad, Thanks for keeping up with your themes.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
PHP help! Easy fix, but I'm not that good at PHP scripting johnnyinstereo Atahualpa 3 Wordpress theme 1 Feb 13, 2013 07:26 PM
Atahualpa Theme 3.6.7 Vulnerability finefish New Versions, & Updating 2 Oct 2, 2011 04:44 PM
Injection vulnerability in WP 2.8 and prior - also plugin related Franse New Versions, & Updating 1 Jul 22, 2009 10:41 AM


All times are GMT -6. The time now is 11:56 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.