Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

WordPress 4.9 Update


  #1  
Old Nov 15, 2017, 09:53 PM
Steve700
 
4 posts · Dec 2016
Ohio
My WordPress dashboard notified me that a new version is available changing from 4.8.3 to 4.9 . I was afraid a another update would mess up Atahualpa. However it works GREAT!

My menu bar down arrows disappeared with version 4.8.3 but now they are back. It might be my imagination but it seems to run a bit faster too. I have not found any issues so far. Just thought I would pass this info along to those like me that are still using this theme.
  #2  
Old Nov 16, 2017, 09:05 AM
Steve700
 
4 posts · Dec 2016
Ohio
After the upgrade, yesterday, I thought I would check everything again. I noticed the text spacing on the home page was different. Using the WP editor I opened the page and found two tags <div class="post-headline"> and <div class="post-bodycopy clearfix"> were added. These tags are normally generated by Atahualpa when the page is loaded in a browser. Adding this extra code changed the text position on my home page. Thought I would mention this for those that update to WP 4.9 and notice your page has changed.

Last edited by Steve700; Nov 16, 2017 at 12:25 PM.
  #3  
Old Nov 16, 2017, 11:55 AM
zanuda
 
7 posts · Jul 2012
My drop down menu got back to normal too. (after update sometime at spring it became too narrow, I asked here, on forum, but never had time to do something about it. You know, holidays with kids, then start of new term and all the related mess, then overload of work...).
  #4  
Old Nov 16, 2017, 12:00 PM
zanuda
 
7 posts · Jul 2012
Quote:
Originally Posted by Steve700
After the upgrade... I noticed the text spacing on the home page was different....
I didn't. Maybe because I'm on 3.53 or maybe because it was a lot of tweaks about everything, fonts in particularly. The idea was to get as much as possible the look to the site that was before moving to WordPress.
  #5  
Old Nov 17, 2017, 05:56 PM
juggledad's Avatar
juggledad
 
23,560 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
@Steve I see no change between the two versions on my test site other than some minor script version changes and the menu issue you pointed out. The HTML for the posts is exactly the same.

Is your home page the blog page or some other page?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Nov 19, 2017, 12:55 AM
Steve700
 
4 posts · Dec 2016
Ohio
My home page is the called "home" and is the first page that opens when you visit the website. Blog is another page. I checked every page and the home page was the only one with the added <div>. I keep a copy of every page I post in case I have a server disaster.

I back up the server so I thought I would check the backup and I stand corrected. The div code was inserted before the update. I do not know when or understand how it got in there as I have never added a <div> inside a WordPress page.

The site is: Family Histories
  #7  
Old Nov 20, 2017, 06:51 AM
juggledad's Avatar
juggledad
 
23,560 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I just went to your site and viewed the source of the page. The entire main column - with the data removed - is:
HTML Code:
<!-- Main Column -->
<td id="middle">
	<div class="post post-6 page type-page status-publish hentry odd" id="post-6">
		<div class="post-headline">
			<h1><span class="dojodigital_toggle_title">Home</span></h1>
		</div>				
		<div class="post-bodycopy clearfix">
<...snip...>
		</div>								
	</div><!-- / Post -->	
</td>
<!-- / Main Column -->
So something in the past must have caused the issue and unless you want to restore your site to a backup that shows the issue there is nothine I can help you with.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
wordpress 4.9

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Update to Wordpress 3.4.2 first or Atahualpa 3.7.9 first? capelady New Versions, & Updating 2 Sep 26, 2012 03:06 PM
WordPress 3.2 Update 3.2.1 KatyDigg Installing & running WordPress 0 Jul 13, 2011 04:05 AM
Way behind - can I update Wordpress to 3.0 with 3.3.2? ftf79 New Versions, & Updating 1 Jul 11, 2010 10:22 PM
cant update header in a hosted Wordpress mamari Header configuration & styling 1 Aug 27, 2009 01:21 PM


All times are GMT -6. The time now is 10:24 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.