Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Atahualpa Theme 3.6.7 Vulnerability


  #1  
Old Oct 1, 2011, 10:44 PM
finefish
 
2 posts · Aug 2011
Couple of days ago, I read a report from Security Focus saying that the Atahualpa 3.6.7 has some vulerability. And mentioned 3.6.8 that should resolve the issue.

But I've not seen 3.6.8 out yet. Anyone has any idea on this issue and the new release?

http://www.securityfocus.com/bid/49865/info
  #2  
Old Oct 2, 2011, 03:39 AM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) twenty-eleven allows you to enter that code in a comment too
2) themes don't process the contents of comments ( to my knowledge)
3) as of today, there is no 3.6.8 (edit:well as of 5:39 am there wasn't )

Make your own judgement about this but saying something ts fixed in a release that doesn't exist, makes me suspicious of the process.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Oct 3, 2011 at 06:40 AM.
  #3  
Old Oct 2, 2011, 04:44 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
In 3.6.8 this is fixed

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa theme help KimatARS Header configuration & styling 1 Sep 20, 2011 08:39 AM
Atahualpa 3.6.4 theme mikemcsw New Versions, & Updating 5 Apr 24, 2011 07:10 PM
PSD to Atahualpa Theme SupraTT Atahualpa 3 Wordpress theme 1 Sep 8, 2010 09:00 AM
atahualpa not available theme?? rnickel44 New Versions, & Updating 1 Oct 13, 2009 05:37 PM
Injection vulnerability in WP 2.8 and prior - also plugin related Franse New Versions, & Updating 1 Jul 22, 2009 10:41 AM


All times are GMT -6. The time now is 11:35 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.