Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

Content no longer displayed in sidebar!


  #1  
Old Mar 8, 2017, 07:02 PM
wp-novice
 
17 posts · Apr 2011
San Rafael, CA
I've used Ata for years. I had placed some images & text in the sidebar, & with a recent update of Ata to v3.7.24, I believe, suddenly generic content is all that's displayed (& a favicon for my site also disappeared!).

When I look here, the content is still in there: Appearance -> Widgets -> Right Sidebar

I'm not that savvy, technically, but I can't find anything to toggle that would enable/disable this. It looks like an Ata upgrade broke my website!

Here's my URL: performanceallies.com

Please help! Thanks.
  #2  
Old Mar 9, 2017, 09:00 AM
juggledad's Avatar
juggledad
 
23,499 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
See http://forum.bytesforall.com/showthread.php?t=23203
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 9, 2017, 10:20 AM
wp-novice
 
17 posts · Apr 2011
San Rafael, CA
Thank you for responding so quickly. Unfortunately, it seems you didn't read my original post clearly & thought it was asking about a different problem. Let me try to clarify...

When I look at the Widgets admin page, the "Right Sidebar" is at the top right, NOT in "Inactive Widgets" at the bottom of the page. I cannot drag that anywhere, & I see nothing in "Inactive Widgets" that pertains, unless it's named something unrelated.

Also, there IS a Right Sidebar displayed on my pages (the ONLY sidebar I'm using), as you can clearly see if you look at my homepage. (Categories/No categories, Archives, A sample text widget/Etiam pulvinar consectetur... <etc>) That's not what I put into the "Text" box in "Right Sidebar."

As mentioned, I'm not highly tech savvy, but in reading all the back-&-forth on the thread you indicated, there's something about a unique ID. I'm not clear if this applies to a sidebar that IS appearing on the pages, but only displaying default text.

If this is the problem I'm seeing, I have no idea where to find that ID, or how to assign a static ID. There's merely a blank Title for the "Text" (I don't want a title displayed!).
  #4  
Old Mar 9, 2017, 11:36 AM
juggledad's Avatar
juggledad
 
23,499 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Widget areas (like the atahualpa left, left-inner, right-inner and right) are where you pt widgets. If you don't put a widget in the area Atahualpa will supply some default ones following a wordpress standard.

As I stated (on May 24, 2015 in that thread) wordpress made some changes and it effected the widgets that are placed in the widget areas.

I would suggest that if you go to dashboard->appearances->widgets->right sidebar and you see a widget you put there then press the save button for that widget and see if that works, move it to the inactive widgets area.

If that doesn't work, drag teh widget to the inactive widgets section and then back into the right sidebar widger area and see if that works.

I would also go to the 'Style & edit HEADER AREA', 'Style & edit CENTER COLUMN' and 'Style & edit FOOTER' and hit the green save button for each section.

AND don't forget to go into the W3 Total cache option and clear all your caches.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Mar 9, 2017 at 11:38 AM.
  #5  
Old Mar 9, 2017, 01:45 PM
wp-novice
 
17 posts · Apr 2011
San Rafael, CA
I've mostly fixed it!

I tried all the things you suggested (with the exception of "W3 Total cache option and clear all your caches", which I couldn't find). None of these changed anything.

I'm not sure why, but I had an inspiration to move the text widget to "Right INNER Sidebar," & it began to display as it always has. No idea how the text widget (with content) moved to "Right Sidebar," but it is displaying properly now.

There's now "Powered by WordPress & Atahualpa" displaying on the bottom left of every page, looking weird, unbalanced. I have these two things with links on my Links page, so I'd like to delete this default on every page, but I can't find where this is in the settings. Is this something I can remove from all pages, & strictly display it in my Links page?

Also, the favicon also disappeared (not sure if it was with the last Ata version, or longer ago), & I can't figure out how to put that back in. Any guidance here also appreciated.

Too bad making Ata mobile friendly is not viable. I really like my simple site, with a couple cool features (drop-down/cascading menu).

Thank you!
  #6  
Old Mar 9, 2017, 02:15 PM
juggledad's Avatar
juggledad
 
23,499 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
How To make Atahualpa pass Google's 'Mobile-Friendly Test'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Updated WordPress, custom ATA widgets no longer displayed on homepage blueprairie New Versions, & Updating 3 Jan 7, 2013 10:17 AM
[SOLVED] Content not being displayed in Mozilla properly! At the end of my rope plea johnnyinstereo Atahualpa 3 Wordpress theme 6 Oct 3, 2012 01:47 PM
[SOLVED] Themes icons are no longer displayed but uploaded images are BTI Atahualpa 3 Wordpress theme 8 Jan 25, 2011 04:09 AM
ISSUE REPLAY: Content if NOT FOUND not displayed properly on 404 page pgc Center area post/pages 2 Sep 19, 2010 06:33 PM


All times are GMT -6. The time now is 06:53 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.