Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Updated WordPress, custom ATA widgets no longer displayed on homepage


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 7, 2013, 07:42 AM
blueprairie
 
94 posts · Feb 2009
Hello! I updated the WordPress on a site and noticed that the custom widgets that I defined in ATA--> Style Edit Center stopped displaying. I see the code on that ATA page and I see the widget boxes in Appearance --> Widgets but the homepage is empty both in display and in code. PS I might have also updated ATA at the same time, but I don't remember doing that specifically.

Suggestions?
- Kimberly
  #2  
Old Jan 7, 2013, 09:49 AM
lmilesw's Avatar
lmilesw
 
10,099 posts · Jul 2009
Central New York State USA
Per WordPress requirements the ability to add php code was removed from the theme options. The ability to add code to create a new widget area was provided for some places in the theme option but not for the center area. To add new widget areas to the center area you would have to add the new widget code to index.php. There are some threads explaining that.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jan 7, 2013, 10:07 AM
blueprairie
 
94 posts · Feb 2009
Thanks for the guidance.... I think I followed the directions correctly but nothing changed on the site. Will it automatically use all the Widgets I had set up previously or do I need to use a new name for the widget areas and reload in the content?
  #4  
Old Jan 7, 2013, 10:17 AM
lmilesw's Avatar
lmilesw
 
10,099 posts · Jul 2009
Central New York State USA
I am uncertain as to what you may have to do with the newly created widget areas.
I would probably...
  • Make sure I had a record of the widget area content.
  • Delete the widget areas per the Add New Widget Areas section of the theme options
  • Refresh the home page to let Atahualpa recreate the widget ares
  • Put the content back in
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Has anyone updated to Wordpress 3.5 swimflyfast2 Atahualpa 3 Wordpress theme 14 Dec 19, 2012 09:20 AM
[SOLVED] Updated and lost all images on my homepage theheritagecook Atahualpa 3 Wordpress theme 7 Jan 20, 2012 05:52 AM
[SOLVED] Themes icons are no longer displayed but uploaded images are BTI Atahualpa 3 Wordpress theme 8 Jan 25, 2011 04:09 AM
[SOLVED] Updated to WP 2.9.2 & Now Excerpts No Longer Show Up... iSteveB Excerpts, Read more, Pagination 2 Mar 2, 2010 10:08 AM
Who has updated to wordpress to 2.8.6? KilRoY66 Atahualpa 3 Wordpress theme 9 Nov 15, 2009 10:24 AM


All times are GMT -6. The time now is 02:29 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.