Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Installation/Upgrade Issues »

[SOLVED] All Active Site Content Stopped Working When Updated to 3.7.23


  #1  
Old May 17, 2015, 03:39 PM
dmdodge
 
2 posts · May 2015
After upgrading to 3.7.23, all of the active content on my 4.2.2 WP site stopped working, including Slideshow, MP3 player, pop-ups in Time.ly Calendar. All of this was working in the previous version of Atahualpa, which was 3.6.xx and which I used to populate the theme. I disabled the JPEG animation for the menu, hoping it was a conflict, but that didn't help. I have been updating plugins and deactivating / reactivating some, but nothing seems to work. For awhile, the Slideshow was still working on the WPTouch Mobile version, but that has stopped working when I tried to update the plugin. The Slideshow and MP3 player create a presentation space, but nothing appears in it. The site is columbineuuchurch.org/cuuc This active content is critical to our site presentation.

Any ideas appreciated.

Thanks

DMDodge
  #2  
Old May 17, 2015, 06:21 PM
juggledad's Avatar
juggledad
 
23,560 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Go to theHEADER, CENTER AREA and FOOTER options and hit the big green SAVE button
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old May 17, 2015, 07:51 PM
dmdodge
 
2 posts · May 2015
Thanks so much, juggledad. That did the trick.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nested Comments Stopped Working in Atahualpa 3.7.3 with WP 3.3.1 edecaria Comments, trackbacks & pings 3 Apr 24, 2013 09:42 PM
PLEASE HELP! Web site has stopped working! feverproject Atahualpa 3 Wordpress theme 8 Aug 16, 2012 01:15 PM
RSS Stopped Working Unexpectedly tender82 RSS, Feeds & Subscribing 1 Jul 22, 2010 11:01 PM
Widget columns stopped working Kudzu Installing & running WordPress 0 Mar 22, 2010 03:06 PM
%comments in footer stopped working Dimitre Post-Kicker, -Byline & -Footer 4 Feb 21, 2010 01:36 PM


All times are GMT -6. The time now is 07:21 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.