Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Installation/Upgrade Issues »

Footer and favicon still missing after update and manual fixes


  #1  
Old Apr 2, 2015, 12:31 PM
Alchemedia
 
3 posts · Mar 2011
Hi,

I just updated this site www.urbanbuiltllc.com to the latest version of Atahualpa using the automatic method within wordpress. I have always done this in the past, and have had to manually redo some customizations to rotating header images, favicon and customized footer content, and in the past this always worked fine.

This time, the favicon still does not appear even after re-putting the file, resaving the theme option favicon settings and clearing my browser cache.

More importantly, the footer for the whole site (not the post/page footer) does not appear. In the past, I always made some modifications to the footer_content manually in functions.php and had to redo those after updates, but this time I did not even see the generic wordpress/bfa footer after the update, it was just gone. My manual changes did not fix it.

From now on I guess I will use the manual update method, I've just never had difficulty using the auto method before so didn't anticipate these issues. Thanks for any help you can provide.
  #2  
Old Apr 2, 2015, 01:24 PM
juggledad's Avatar
juggledad
 
23,526 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
go to the Header, Center and Footer area styling and hit the green save button

and note, see the section 'Image Location' so you won't have to re upload your images any more.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Apr 3, 2015, 09:54 AM
Alchemedia
 
3 posts · Mar 2011
Hi, thanks. Footer is working and I set up ata-images.

While I'm at it, is it possible to use the ata-images folder for my background gradient as well? I currently have to re-upload that when updating.
  #4  
Old Apr 3, 2015, 12:12 PM
juggledad's Avatar
juggledad
 
23,526 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Sure you can put it there
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
favicon, footer, updates

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Woocommerce sidebar and footer fixes not working in 3.7.13 stevinoz eCommerce & Atahualpa 6 Jan 14, 2014 07:32 PM
Logo and Favicon Missing After update PDXScarlett Multisite 9 Aug 24, 2013 04:06 PM
[SOLVED] OK to update Bug Fixes in Dashboard Theme Editor? fastharryDOTcom New Versions, & Updating 11 Jan 26, 2012 01:59 PM
Sticky footer issues even after bug fixes nickmoreton Post-Kicker, -Byline & -Footer 6 Oct 11, 2011 09:16 AM
Missing Save Changes button again, and missing footer area paulae Sidebars & Widgets 1 May 13, 2009 09:46 AM


All times are GMT -6. The time now is 11:03 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.