Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Header Image Not Displaying


  #1  
Old Feb 28, 2014, 02:08 PM
mlcobble
 
2 posts · Feb 2014
Central Florida
I administer a site for a client (http://ralphwhitecompany.com, built by someone else before I was hired), and on the client site, there used to be a header image at the top of the page. (See: http://web.archive.org/web/201306162...tecompany.com/) Sometime after I got here, the header stopped displaying. I didn't notice until today, as I usually only work in the back end.

I've tried following the steps in the configuration panel to get the header back, load a new header image, but I can't get the header to display.

Is there something I'm missing?

Running Atahualpa 3.7.12 on WordPress 3.3.1.

Header image is located both at http://ralphwhitecompany.com/wp-cont...der/header.jpg AND http://ralphwhitecompany.com/wp-cont...der/header.jpg
  #2  
Old Feb 28, 2014, 03:15 PM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) make sure '%image' is in the ATO->Style & edit HEADER AREA->Configure Header Area
2) go to ATO->Image Location and make sure 'Relative location of images?' is set to 'wp-content' and Images Directory' is set to 'ata-images' and hit SAVE

if that doesn't fix it, disable all plugins and see if there is a conflict
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Apr 18, 2014, 09:01 AM
mlcobble
 
2 posts · Feb 2014
Central Florida
Thanks for the help, worked brilliantly!

Sorry for the delay in response - I didn't see your post until this morning.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Header Image Overlay not displaying jms5017 Header configuration & styling 8 Nov 10, 2011 04:27 PM
[SOLVED] Background Image Not Displaying on IE8 c12281 Center area post/pages 4 Sep 4, 2011 02:59 PM
[SOLVED] Header image overlay color not displaying xtremetoonz New Versions, & Updating 5 May 22, 2011 02:39 PM
Header Image Displaying charlenespillum Header configuration & styling 14 Aug 16, 2010 05:56 PM
Header image not displaying Joseph Karwat Header configuration & styling 1 Jan 9, 2009 01:19 PM


All times are GMT -6. The time now is 01:18 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.