Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Header Image Displaying


  #1  
Old Aug 4, 2010, 02:22 PM
charlenespillum
 
8 posts · Aug 2010
I have a godaddy account that allows me to have several wordpress blog. I followed instructions and deleted image files and added my banner (1000x150) in the indicated file and it does not appear on site. I changed the name of the banner to header6.jpg since that is the name of the original banner in file and still no banner is displayed. Please help
  #2  
Old Aug 4, 2010, 02:31 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Without a link to the site it's hard to determine. Also you don't have to rename the files you put in the images/header folder. Anything put in there should show up where you have %images in the Atahualpa configuration.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Aug 4, 2010, 03:33 PM
charlenespillum
 
8 posts · Aug 2010
Thank you - this is the link to the blog
www.alanschmitt.ws
  #4  
Old Aug 4, 2010, 04:56 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I see your header as well.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Aug 4, 2010, 05:54 PM
charlenespillum
 
8 posts · Aug 2010
Thanks - I wonder if you are seeing a picture of a man on the left and Prudential California realty box
  #6  
Old Aug 4, 2010, 07:27 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
That's what I see.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #7  
Old Aug 5, 2010, 10:08 AM
charlenespillum
 
8 posts · Aug 2010
Thank you. I have tried on several different computers etc and no image do you have any idea where i might be going wrong. I appreciate your support.
charlene
  #8  
Old Aug 5, 2010, 10:27 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
When you said that I immediately tried opening your site in Internet Explorer and guess what? No image. So I took a closer look and it appears you named your image header6,jpg That's header6(comma)jpg. It needs to be header6.jpg.

I would just rename it to myheader.jpg or something other than what the default images are named. That way you will know it is your image and what it is. It doesn't matter what they are named in that folder. Any images in there will show in the header.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #9  
Old Aug 5, 2010, 12:50 PM
charlenespillum
 
8 posts · Aug 2010
You are simply the best - Much appreciated.

I also apologize for not seeing a simple error and taking your time.
  #10  
Old Aug 5, 2010, 01:26 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I just revisited your site and still cannot see the header image in IE. Is there still a problem?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #11  
Old Aug 10, 2010, 03:15 PM
charlenespillum
 
8 posts · Aug 2010
Yes there is it still does not display - i reloaded the original file and it works. I noticced that my file is 129 kb and the header6 is 20kb - i am wondering if there is a size issue for the file? Thanks for checking.
  #12  
Old Aug 10, 2010, 03:19 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Check in ATO>Header Image to see if the header image rotation and fade in is on. If they are turn them off.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #13  
Old Aug 16, 2010, 01:15 PM
charlenespillum
 
8 posts · Aug 2010
I have made your changes not difference. I uploaded the original header and it displays fine -when i delete it and put my header it does not work . the only difference that I can see is the size of the file yours 19kb mine 129kb - is there a size limit?
  #14  
Old Aug 16, 2010, 02:48 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
The size shouldn't matter except for load time. Why not just reduce the size of your image?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #15  
Old Aug 16, 2010, 05:56 PM
charlenespillum
 
8 posts · Aug 2010
thank you i will let you know

Bookmarks

Tags
header display

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing widget title with image - image and title are displaying at same time barefaced Sidebars & Widgets 4 Apr 27, 2010 03:56 PM
Header is not displaying now pltrace Header configuration & styling 0 Mar 15, 2009 01:44 PM
Having a problem with my custom header displaying using FireFox als_lespaul Header configuration & styling 2 Jan 26, 2009 08:21 PM
Header image not displaying Joseph Karwat Header configuration & styling 1 Jan 9, 2009 01:19 PM


All times are GMT -6. The time now is 07:13 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.