Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Background Image Not Displaying on IE8


  #1  
Old Sep 3, 2011, 02:49 PM
c12281
 
120 posts · Jul 2010
WP 3.0.1; ATA 3.5.3; Mac OS X 10.6.4; Firefox 3.6.9
I have added a background image, which displays fine in Chrome and Safari but doesn't display at all in IE8. Is there some additional code I can add to get the background to appear in IE? The site is http://sweetboutiquellc.com. Thanks!
  #2  
Old Sep 3, 2011, 11:17 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Where did you put the code for the background image? Did you use a full or relative path for the image? If you used relative did you try full?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Sep 4, 2011, 12:48 AM
c12281
 
120 posts · Jul 2010
WP 3.0.1; ATA 3.5.3; Mac OS X 10.6.4; Firefox 3.6.9
I entered the following code in ATA Options Body, Text, and Links:
background: url(/wp-content/themes/atahualpa/images/SBstripedbackground.jpg)center repeat;

As I mentioned, it displays fine in FireFox, Chrome, and Safari. Do I need to change this for IE?

Thanks...
  #4  
Old Sep 4, 2011, 07:19 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Your background shorthand code is probably confusing IE. There should be a space after the closing parenthesis and you should specify both horizontal and vertical positioning. For the syntax on background shorthand check w3schools.com.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Sep 4, 2011, 03:59 PM
c12281
 
120 posts · Jul 2010
WP 3.0.1; ATA 3.5.3; Mac OS X 10.6.4; Firefox 3.6.9
Adding a space after the closing parens did it! So glad that was such an easy solution. Thank you!!!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Header Image Displaying charlenespillum Header configuration & styling 14 Aug 16, 2010 06:56 PM
[SOLVED] PNG image with transparency not displaying correctly scombridae1969 Center area post/pages 4 Aug 5, 2010 01:24 PM
[SOLVED] 3.5.2 Cat & Menu Bar background displaying at 100% (Fixed width 900px) MickR New Versions, & Updating 2 Jul 20, 2010 08:59 AM
background image over-sized - Full Page Background Image prokopino Atahualpa 3 Wordpress theme 2 Mar 30, 2010 05:42 AM
Header image not displaying Joseph Karwat Header configuration & styling 1 Jan 9, 2009 02:19 PM


All times are GMT -6. The time now is 06:06 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.