Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

[SOLVED] I can't Publish a Page


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Feb 8, 2013, 04:11 AM
setiaji
 
4 posts · Feb 2013
I found an Error in this virtual template, if i publish my page, and then opened, the content was not displayed, but there a notification :

Fatal error: Call to undefined function get_page_template_slug() in /home/u338530221/public_html/wp-content/themes/montezuma/includes/get_virtual_template.php on line 95

What's the meaning?

Somebody can help me, to solve this error? please
thanks before
  #2  
Old Feb 8, 2013, 04:49 AM
juggledad's Avatar
juggledad
 
22,170 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
have you made any changes to any of the virtual templates? if so what?
if you set the post to draft mode do you get the error?
with the post published, if you swap to the twenty-twelve theme, does the post show?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Feb 8, 2013, 07:06 PM
setiaji
 
4 posts · Feb 2013
I haven't made any changes to any of the virtual templates, because this is my first time.
if I set the Page to draft mode, I get the error
when the Page published, was also,
If I swap to the twenty-twelve theme, the Page was show.

So, what the problem?
Do you have any solution , now?

thanks before

Last edited by setiaji; Feb 8, 2013 at 07:10 PM.
  #4  
Old Feb 8, 2013, 07:21 PM
jerryc
 
367 posts · Oct 2012
Florida
Have you tried different templates? Do you get the same problem on them all?
  #5  
Old Feb 9, 2013, 12:40 AM
setiaji
 
4 posts · Feb 2013
yes I've tried on TwentyEleven, it's normal, no problem

the page can display content easily

Did you know the matter, Mr Jerryc?
  #6  
Old Feb 9, 2013, 05:09 AM
juggledad's Avatar
juggledad
 
22,170 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what is the url?
what version of WP?
did you try disabling ALL plugins at the same time (plugins are notorious for causing problems)

if shutting the plugins off does not fix this, if you send me a PM with a admin id/pw, I'll take a look. This is the first time something like this has been reported.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

Last edited by juggledad; Feb 9, 2013 at 07:46 AM.
  #7  
Old Feb 9, 2013, 07:31 AM
setiaji
 
4 posts · Feb 2013
This is my site : http://aji-inside.p.ht/
sample page : http://aji-inside.p.ht/geo/

my WP version is 3.3.1

as you know, before I choose WP 3.3.1 because, I update the montezuma on WP 3.5.1,
but in visual editor Can't to type any word, just in HTML editor. I think I should not update, and then I install again the WP that still 3.3.1 version. the visual editor was normal again, then i install montezuma theme, actually Ihave a problem when I publish Page....

Finnally, this time
I install again the WP address and then I update on 3.5.1 version and take montezuma theme. all the problem The problem SOLVED. I'm glad. and the visual editor can normal again in 3.5.1 WP version.

Thank you very much of your any solution for me...

I think the problem caused by my WP version not updated
ALL thank you very much..
now, see my site : http://muhammadsetiaji.p.ht/

Bookmarks

Tags
get virtual template, page template slug

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Site content disappears when I publish a post SouthernSentiment Atahualpa 3 Wordpress theme 14 Oct 2, 2012 11:06 AM
How to publish certain post to specific pages GiveMeDap Forum How-To 1 Feb 11, 2012 08:33 AM
Posts with Images dont Publish babaearly Center area post/pages 3 Feb 9, 2012 07:34 AM
Display only post titles and publish date vincotek Post-Kicker, -Byline & -Footer 6 Sep 8, 2009 09:44 AM
Right sidebar publish output on center roekoe Sidebars & Widgets 3 Mar 27, 2009 08:48 PM


All times are GMT -6. The time now is 10:08 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.