Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

Installed Montezuma--site is now gone


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Feb 8, 2013, 08:12 PM
angryromancegrrl
 
1 posts · Feb 2013
Just an FYII-I installed Montezuma and it wiped out my entire site. There is nothing but a giant. White. page. Won't be using this again.
  #2  
Old Feb 8, 2013, 09:37 PM
lmilesw's Avatar
lmilesw
 
10,055 posts · Jul 2009
Central New York State USA
That's curious. Sounds like maybe the install got corrupted. Does all look OK with the default Twenty Eleven or Twenty Twelve theme?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Feb 8, 2013, 10:23 PM
Jam's Avatar
Jam
 
1,054 posts · Mar 2011
Perth, Western Australia
Computers do many strange things. Perhaps try again? I dont believe that has ever happened to anyone else.
__________________
May the learning curve never plateau... Thanks Larry for teaching me heaps.
My Themeframe built sites

Last edited by Jam; Feb 9, 2013 at 02:42 AM.
  #4  
Old Feb 9, 2013, 05:06 AM
juggledad's Avatar
juggledad
 
21,987 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
of course you have a backup IF the site was 'wiped out'. Did you try swapping to another theme to show you the data is still all there?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Feb 9, 2013, 07:39 AM
KatyDigg's Avatar
KatyDigg
 
318 posts · Jul 2009
Check and see default themes i.e. Twenty Eleven and Twenty Twelve

and/or

revert to your Backup executed prior to installation.
__________________
UniServer | WP 3.9 | ThemeFrame 1.2.6 | Montezuma 1.1.9 | ATA 3.7.13

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed Montezuma as first theme - trying to learn mods...bad idea? claidig Montezuma Theme 2 Oct 26, 2012 04:12 AM
Updated Montezuma and lost my site skratze Montezuma Theme 1 Sep 20, 2012 02:59 PM
just installed new atahualpa thru wordpress 'add themes' and now my site is wrecked angiebare New Versions, & Updating 2 Jan 23, 2011 06:24 AM
how can this JS be installed on an Atahualpa site? joe hark Plugins & Atahualpa 0 Oct 30, 2010 09:51 AM


All times are GMT -6. The time now is 12:32 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.