Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Code appearing at top of web pages


  #1  
Old Oct 19, 2012, 12:57 PM
c12281
 
120 posts · Jul 2010
WP 3.0.1; ATA 3.5.3; Mac OS X 10.6.4; Firefox 3.6.9
Hoping you can help. Built this site well over a year ago and all was working fine. Handed it off the to the client and have had very little involvement since. Just yesterday, the client informed me that code started appearing at the top of the site. They apparently have not made any changes in the last few days. Could you take a quick look and let me know what could be causing this? We are running an older version of Atahualpa (3.6.1) and many of the plugins are out of date. I didn't want to do the upgrades until I got an idea of what might be causing the problem.

http://muzzproductions.com

Click on any of the secondary pages, and you'll see the issue.

Thanks!
  #2  
Old Oct 19, 2012, 01:55 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
step 1 - disable ALL plugins and see what happens.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 19, 2012, 02:14 PM
c12281
 
120 posts · Jul 2010
WP 3.0.1; ATA 3.5.3; Mac OS X 10.6.4; Firefox 3.6.9
OK! That got rid of the code at the top. What should I do next? Should I
upgrade to the latest version of WP and Atahualpa before enabling the
plugins (one by one)?
  #4  
Old Oct 19, 2012, 02:18 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'd figure out which plugin is the culprit
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Oct 19, 2012, 02:42 PM
c12281
 
120 posts · Jul 2010
WP 3.0.1; ATA 3.5.3; Mac OS X 10.6.4; Firefox 3.6.9
Well, I jumped to a conclusion. After deactivating all of the plugins, I went to each page. All worked fine except for the following:

http://muzzproductions.com/blog/
http://muzzproductions.com/testimonials/

All plugins have been deactivated...
  #6  
Old Oct 19, 2012, 04:28 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
send me a PM with a admin ID/PW and I'll take a look
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Oct 19, 2012, 06:17 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I had an issue like that and upgrading WordPress, Atahualpa, and plugins fixed it. Be aware that the newer versions of Atahualpa don't allow for php in the theme options so if you have any that you have added you will need to compensate in some way. Also be sure you have the images saved as these will be overwritten in a theme upgrade or better yet do a manual theme upgrade per the instructions in the FAQ.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #8  
Old Oct 19, 2012, 07:21 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I set your CSS and Jscript to external and the issue is cleared up BUT you are way behind in both your WP release (3.2.1->current release 3.4.2) and Atahualpa (3.6.1 -> current release is 3.7.9) with 7 plugins that need updating.

You need to keep thing up todate.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Oct 20, 2012, 11:57 AM
c12281
 
120 posts · Jul 2010
WP 3.0.1; ATA 3.5.3; Mac OS X 10.6.4; Firefox 3.6.9
None of the images are on the site. And the styling is off on a few pages. If I do all of the updates will everything return to normal?
  #10  
Old Oct 20, 2012, 03:33 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
There is never a guarantee that updates will fix issues. It is just a first step that could fix the issues. Keeping things up to date is important. I have maintenance contracts with several clients and I check their sites at least once a month for updates.

As I mentioned I had a similar problem that you were having and an update did indeed fix the issues.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #11  
Old Oct 20, 2012, 04:09 PM
c12281
 
120 posts · Jul 2010
WP 3.0.1; ATA 3.5.3; Mac OS X 10.6.4; Firefox 3.6.9
Thanks guys. All is well now! I do believe it was because we were so behind with updates. Will definitely stay on top of it going forward. Thanks again for the help!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Code appearing at top of page. 2BRetired Plugins & Atahualpa 6 Oct 5, 2012 04:13 PM
[SOLVED] PopShops code appearing in post preview nettaP Center area post/pages 2 Jun 2, 2012 09:16 AM
PHP code appearing in CSS output mjpg New Versions, & Updating 4 Jun 13, 2011 04:09 PM
[SOLVED] Code snippet appearing above post pages burnhamg Header configuration & styling 4 Dec 12, 2010 09:15 PM
Code comment appearing at the beginning of posts and pages pcblog Center area post/pages 7 Nov 10, 2010 04:31 AM


All times are GMT -6. The time now is 06:03 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.