Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Code comment appearing at the beginning of posts and pages


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 4, 2010, 04:14 AM
pcblog
 
4 posts · Nov 2010
First of all, thanks so much for this great theme!

I have been updating my site as usual but today realised that " /**/" (which I can only assume it's a code comment) appearing at the beginning of every post and every page.

I have tried searching for it in all the files but can't seem to find anything wrong.

Can someone please help me debug?

This is the site.

Thanks!
  #2  
Old Nov 4, 2010, 04:25 AM
juggledad's Avatar
juggledad
 
22,159 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
check and see what you have at ato->Style & edit CENTER COLUMN->The LOOP

did you make any changes there?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Nov 4, 2010, 05:47 AM
pcblog
 
4 posts · Nov 2010
Hi juggledad,

This is the code for the Loop, I don't remember making any changes to it:

/*<?php /* For SINGLE post pages if activated at ATO -> Next/Previous Navigation: */
bfa_next_previous_post_links('Top'); ?>*/

<?php /* Post Container starts here */
if ( function_exists('post_class') ) { ?>
<div <?php if ( is_page() ) { post_class('post'); } else { post_class("$odd_or_even"); } ?> id="post-<?php the_ID(); ?>">
<?php } else { ?>
<div class="<?php echo ( is_page() ? 'page ' : '' ) . $odd_or_even . ' post" id="post-'; the_ID(); ?>">
<?php } ?>

<?php bfa_post_kicker('<div class="post-kicker">','</div>'); ?>

<?php bfa_post_headline('<div class="post-headline">','</div>'); ?>

<?php bfa_post_byline('<div class="post-byline">','</div>'); ?>

<?php bfa_post_bodycopy('<div class="post-bodycopy clearfix">','</div>'); ?>

<?php bfa_post_pagination('<p class="post-pagination"><strong>'.__('Pages:','atahualpa').'</strong>','</p>'); ?>

<?php bfa_post_footer('<div class="post-footer">','</div>'); ?>

</div><!-- / Post -->
  #4  
Old Nov 4, 2010, 05:58 AM
juggledad's Avatar
juggledad
 
22,159 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what kinds of updates have you been doing?
Have you added any new widget areas?
try disabling all plugins
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #5  
Old Nov 7, 2010, 11:50 PM
pcblog
 
4 posts · Nov 2010
hmmm

I've tried disabling all plugins but the comment code is still there.

When I view page source I can see that it appears before every post and on every page.
  #6  
Old Nov 8, 2010, 03:11 AM
juggledad's Avatar
juggledad
 
22,159 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Export your settings and attach them to a reply and I'll see if it has anything to do with them
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #7  
Old Nov 9, 2010, 07:03 PM
pcblog
 
4 posts · Nov 2010
Hi juggledad,

Do you mean export the xml file from the Tools tab?
  #8  
Old Nov 10, 2010, 04:31 AM
juggledad's Avatar
juggledad
 
22,159 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
No I mean go to ato->export/import settings and export your settings
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to enable something in all posts without it appearing on pages maverick9999 Center area post/pages 3 Jul 6, 2010 06:04 PM
[SOLVED] Images showing html code wrapped around photo in Posts (pages are fine) - Pa gungo Atahualpa 3 Wordpress theme 7 Jan 4, 2010 03:20 AM
[SOLVED] Images showing html code wrapped around photo in Posts (pages are fine) gungo Atahualpa 3 Wordpress theme 2 Jan 2, 2010 06:43 AM
Widgets appearing on sidebar and on the bottom of new posts dyertribe Sidebars & Widgets 3 Jul 22, 2009 03:25 AM
comment form shows on pages but not posts - why? Lisa Comments, trackbacks & pings 2 Mar 4, 2009 05:14 AM


All times are GMT -6. The time now is 07:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.