Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

problems adding subtemplates


  #1  
Old Oct 13, 2012, 11:57 PM
jerryc
 
367 posts · Oct 2012
Florida
I'm having two problems adding subtemplates from the dashboard:
  1. Whether I clone another subtemplate or not, the new subtemplate does not get the suffix ".php" in the menu or elsewhere.
  2. When I try to clone another subtemplate, I get no cloned code.

I don't have either of these problems adding main templates.

Thanks,

Jerry
  #2  
Old Oct 14, 2012, 12:31 PM
juggledad's Avatar
juggledad
 
23,598 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
known issue that has been forwarded to the developer.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
CSS Problems al805 Atahualpa 3 Wordpress theme 6 Apr 1, 2011 08:58 PM
Problems with adding image/graphic in sidebar Nefeli Sidebars & Widgets 5 Feb 25, 2009 08:16 AM


All times are GMT -6. The time now is 02:27 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.