Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Trouble with loading background image


  #1  
Old Sep 30, 2012, 03:57 AM
jtown's Avatar
jtown
 
14 posts · Dec 2011
Colorado
I am having a problem getting a background image on one of my sites
I have been able to get it to work on another site by using this code in the HTML insert Top Body line
<img src="http://my url/wp-content/image/color rifle.jpg" id="bg" />

I tried to duplicate this on the new site and am unable to get it to work
i have tried to add the image to all the image directories also with no luck

I have also tried to follow the instructions on the Body, Text & Link tab with no success.

my old site
Atahualpa-3.7.3
word press 3.3.1

new site
Atahualpa-3.7.9
word press 3.4.2

thanks for the help

Last edited by lmilesw; Sep 30, 2012 at 05:25 PM.
  #2  
Old Sep 30, 2012, 12:40 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What is he URL?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 30, 2012, 12:56 PM
jtown's Avatar
jtown
 
14 posts · Dec 2011
Colorado
old working site is oilfieldpaintservices.com
new non working site is monumentfitness.com
I also noticed that the sticky page defaults are different
oilfieldpaintservices.com-
background: #eee url('<?php bloginfo('template_directory'); ?>/images/sticky.gif') 99% 5% no-repeat;
monumentfitness.com
background: #eee url('http://monumentfitness.com/wp-content/themes/atahualpa /images/sticky.gif') 99% 5% no-repeat;
  #4  
Old Sep 30, 2012, 03:26 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
get rid of the space in the file name
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Sep 30, 2012, 08:36 PM
jtown's Avatar
jtown
 
14 posts · Dec 2011
Colorado
Remove the space on the file before moving through the ftp
or just in the theme
thanks again for all the help
  #6  
Old Sep 30, 2012, 08:49 PM
jtown's Avatar
jtown
 
14 posts · Dec 2011
Colorado
I renamed the file then reloaded it to
/www/wp-content/themes/atahualpa/images
and
/www/monumentfitness.com/wp-content/themes/atahualpa/images
I have loaded it as a gif and a jpg

is this the correct code
<img src="http://monumentfitness.com/wp-content/image/colorrifle.jpg" id="bg" />
and does it go in to the HTML insert Body top
thanks
  #7  
Old Oct 1, 2012, 06:07 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
HTML Code:
<img src="http://monumentfitness.com/wp-content/image/colorrifle.jpg" id="bg" />
1) if you put it in the images folder of the theme, you have to name the full path to the image.

2) check the file permission - if you type in the full path in to the browser address
HTML Code:
http://monumentfitness.com/wp-content/themes/atahualpa/image/colorrifle.jpg/
and it doesn't show then eithor the file name is wrong, the location is wrong or there is a permission problem
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Site not loading, only background... hardy9298 Atahualpa 3 Wordpress theme 4 Jun 6, 2011 02:24 PM
[SOLVED] Header image not loading/fading &amp; also overlaying logo image shilldiy Header configuration & styling 5 Jul 16, 2010 07:22 AM
[SOLVED] Trouble!! Images not loading on homepage SamBarker Center area post/pages 2 May 21, 2010 07:57 PM


All times are GMT -6. The time now is 04:26 PM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.