Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Header image not loading/fading & also overlaying logo image


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jul 15, 2010, 07:58 AM
shilldiy
 
8 posts · Apr 2009
Atahualpa: 3.5.1
Wordpress: 3.0
Site: http://goodtimesentertainment.co.uk/content/

Still in early stages of putting this together, but wierdly;
1. The header image (just two jpegs) you can see for a split second, then reverts to background colour and no images can be seen or fading/rotating.

2. The logo image is 'underneath' the header image, I would like it to be on top.

FYI: The header image is aligned top-right, and is 1200 pixels wide, to make sure it covers all the way to the left. When it was only 400 pixels wide, the header exhibited other strange behaviour (it tiled twice, and only the first tile actually faded/rotated).

Please, driving me mad as I have tried to delete any amendments I remember and cannot make the header rotation show/work!

Thanks,

Steve
  #2  
Old Jul 15, 2010, 09:46 AM
shilldiy
 
8 posts · Apr 2009
Just tried changing some elements; if I lower the javascript fade time to 0 (so it changes abruptly) then it works fine. It is just the fading that breaks it. I have no opacity set at any point... any ideas?
  #3  
Old Jul 15, 2010, 10:00 AM
shilldiy
 
8 posts · Apr 2009
Last bit of trickery, tried only having the one file in there, either one works ok. In that it loads, drops to background colour and fades back in quickly, and then stays. Not sure if that is expected behaviour. No other files.
  #4  
Old Jul 15, 2010, 12:58 PM
juggledad's Avatar
juggledad
 
22,269 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
see http://forum.bytesforall.com/showthr...light=rotating
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jul 15, 2010, 01:03 PM
shilldiy
 
8 posts · Apr 2009
Hi, sorry if I'm being confusing. I'm not using overlays, and I've completely removed the logo picture to see if that's what you meant and I still have the same issue...
  #6  
Old Jul 16, 2010, 06:22 AM
shilldiy
 
8 posts · Apr 2009
Fixed. I believe it was the width of the images that was causing them not to show up properly (didn't match with the defined css width).

Bookmarks

Tags
fading, header, logo, overlap, rotating

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I make the logo image overlaid on the header image? essdeeay Header configuration & styling 1 Jun 16, 2010 05:23 PM
header image as background image for logo area soni Atahualpa 3 Wordpress theme 8 Apr 2, 2010 03:05 AM
If I Leave The Logo Image Field Blank, It Displays Broken Image Icon in Header psaltriparus Header configuration & styling 1 Oct 20, 2009 09:30 AM
Overlaying the %logo items on the header image. brokencosmos Header configuration & styling 1 Oct 3, 2009 08:00 PM
[SOLVED] why insert image into image header in place to the blogtitle (like a logo) ? gilles Header configuration & styling 1 Sep 5, 2009 04:14 AM


All times are GMT -6. The time now is 03:32 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.