Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Background image for table


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Aug 28, 2012, 10:39 AM
kdd
 
23 posts · Jul 2012
Hello,

I am creating a few tables on my home page and am having some styling issues. I want to put a background image in one of the tables but I can't get it to work. I have tried both inline styling and creating an id and adding the styling to the css.

I decided to try and add a background color but this too is not working. I tried through both the aforementioned methods as well as in the theme options>style tables.


I am using version 3.7.8

thank you!
  #2  
Old Aug 28, 2012, 10:41 AM
juggledad's Avatar
juggledad
 
22,265 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what is the url?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 28, 2012, 10:45 AM
kdd
 
23 posts · Jul 2012
http://heritage.elsieeleanordesigns.com/

(very beginning stages)
  #4  
Old Aug 28, 2012, 10:51 AM
juggledad's Avatar
juggledad
 
22,265 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
and where is the image suppose to go?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Aug 28, 2012, 11:00 AM
kdd
 
23 posts · Jul 2012
I would like to put the image behind the first table which is from "welcome to...." to the end of the ul
  #6  
Old Aug 28, 2012, 11:30 AM
juggledad's Avatar
juggledad
 
22,265 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
the 'Welcome to... is not in a table, it is an h4 that is part of the div 'post-bodycopy'

did you wrap it in a table? what HTML did you use?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Aug 28, 2012, 11:38 AM
kdd
 
23 posts · Jul 2012
<table>
<tbody>
<tr>
<h4 style="margin-bottom: 10px; padding-bottom: 0px;">Welcome to Heritage Plumbing and HVAC</h4>
Heritage Plumbing and HVAC is a family owned and operated company providing homeowners and businesses in the Charleston and surrounding areas with quality service. Fully licensed and insured, *we are dedicated to getting the job done right....the first time! Our technicians are competent, courteous, on-time and will treat your home with respect.

Our Plumbing Services Include:
<ul style="color: #42c0fb;">
<li>New construction</li>
<li>Repair/install residential and commercial plumbing</li>
<li>Repair/install water heaters</li>
<li>Check water supply</li>
<li>Correct drainage problems</li>
<li>Repair/replace garbage disposals</li>
<li>Repair/replace faucets</li>
<li>Irrigation systems</li>
<li>Recirculation pumps</li>
<li>Bathroom remodel</li>

</ul>
</tr>
</tbody>
</table>
  #8  
Old Aug 28, 2012, 11:58 AM
juggledad's Avatar
juggledad
 
22,265 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
ummm...what are the HTML parts of a table?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Aug 28, 2012, 12:07 PM
kdd
 
23 posts · Jul 2012
darn that <td>


Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Content goes *poof* when I add a new image to a page table. Masselyn Atahualpa 3 Wordpress theme 4 May 5, 2011 05:12 AM
table: change background color in one cell petevannuys Center area post/pages 1 Nov 14, 2010 08:32 PM
[SOLVED] Table background colors not working Dona Plugins & Atahualpa 2 Sep 4, 2010 04:45 AM
How to Add Zebra Effect to Single Table with WP Table-Reloaded Plugin c12281 Plugins & Atahualpa 8 Aug 1, 2010 03:53 PM
Can't get table cell to have a background color (or border) Eric Bobrow Atahualpa 3 Wordpress theme 2 Feb 3, 2009 04:19 AM


All times are GMT -6. The time now is 06:11 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.