Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Table background colors not working


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Sep 3, 2010, 04:42 PM
Dona
 
43 posts · Jul 2010
Hi
I just added TinyMCE Tables (as well as TinyMCE Advanced). When I go to add color to a table cell, it doesn't show on ATO 3.5.3 (I am using WP 3.0.1)
I tried a different table plugin (WP tables) and the background color didn't show with it either.
I switched themes to 2010 and the colors worked perfectly!
Is there a way to get the background colors to work in ATO 3.5.3? I am doing a lot of design work that requires the use of tables with differnt colors. I am using a colored background for the overall presentation of the pages as well, so I don't want to have to take that out in order to get the tables to have color.
Maybe a different plugin, or better yet - a "fix" for the TinyMCE table so that the background colors will apply properly.

Thanks
Dona

Last edited by Dona; Sep 3, 2010 at 04:52 PM.
  #2  
Old Sep 3, 2010, 10:07 PM
lmilesw's Avatar
lmilesw
 
10,072 posts · Jul 2009
Central New York State USA
The Atahualpa options are overriding your color choices. Just go into ATO>Style TABLES and for example turn off Zebra Striping and Hover effects and take out the background color and bottom border lines from Table Body Cells. I think you should now see the colors you have assigned in the TinyMCE editor.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Sep 4, 2010, 04:45 AM
Dona
 
43 posts · Jul 2010
THANKS!!! That did it!

Dona

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting background colors dstorm Atahualpa 3 Wordpress theme 5 Oct 11, 2009 09:57 AM
Table Colors Not Appearing Using Google Docs Plugin jayccsf Header configuration & styling 0 Sep 27, 2009 10:37 AM
Widget Background Colors tim5046 Sidebars & Widgets 1 Jul 16, 2009 06:11 PM
widget different background colors ciocchi Sidebars & Widgets 2 May 26, 2009 12:35 AM
Colors in table do not display correctly MrCardinal Atahualpa 3 Wordpress theme 1 Feb 20, 2009 12:57 PM


All times are GMT -6. The time now is 09:20 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.