Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Site width wrong in Chrome


  #1  
Old Aug 19, 2012, 02:47 AM
BosseWeb
 
5 posts · Aug 2012
Hi. My site www.bosseweb.se looks good i Firefox, Opera and IE but in Chrome it does not show the right width for center container. Any suggestions?
Im using WP Version 3.4.1, Atahualpa version 3.7.7, Chrome version 21.0.1180.79 m
It seems the to be the same error in Safari (5.1)

Last edited by BosseWeb; Aug 19, 2012 at 03:17 AM.
  #2  
Old Aug 19, 2012, 05:30 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) why are you putting CSS for the 'container' in the CSS Inserts instead of at ATO->
Style & edit CENTER COLUMN?
2) why did you add a 'float' to it?
3) why are you using the 'Enhancing CSS Plugin'?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 27, 2012, 02:18 AM
BosseWeb
 
5 posts · Aug 2012
1) why are you putting CSS for the 'container' in the CSS Inserts instead of at ATO->
Style & edit CENTER COLUMN?
BosseWeb: My Bad! Now changed!
2) why did you add a 'float' to it?
BosseWeb: My Bad! Now changed! Thanks!
3) why are you using the 'Enhancing CSS Plugin'?
Id like to see the same look editing backend. Any other solutions to that.

Whats the proper way to add format to a div class in Atahualpa?
  #4  
Old Aug 27, 2012, 07:55 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If you want to add CSS put it in ato->Add HTML/CSS Inserts->CSS Inserts
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Aug 27, 2012, 09:51 AM
BosseWeb
 
5 posts · Aug 2012
Mark this as solved!
And I will try really hard not to add "float" in my css again!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fixed Menu Width Forces Two Lines in Google Chrome? Argh. Alexi Header configuration & styling 2 Jul 17, 2012 11:58 PM
[SOLVED] Site not displaying in IE8 or Chrome mwiwchar Forum How-To 2 Dec 4, 2010 06:01 PM
[SOLVED] Gave my home page the wrong name and now the site isn't working kagorges Forum How-To 4 Nov 16, 2010 05:22 PM
Page Title wrong - showing from another site! kippiper Header configuration & styling 8 Feb 16, 2010 08:18 PM
Max. and Min Width of the site Uddhava Header configuration & styling 1 Jun 23, 2009 07:24 PM


All times are GMT -6. The time now is 06:15 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.