Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] After upgrading, experiencing compatibility issues with IE9


  #1  
Old Jan 18, 2012, 04:05 PM
mkellam
 
60 posts · Jan 2011
We recently changed hosts and upgraded our Wordpress and at the same time we upgraded our Atahualpa. Until that time, everything was fine, but now, we're hearing from some Internet Explorer users (I believe IE versions 8 and 9) that when they look at our page, it looks as if the stylesheet didn't load.

When it happens, hitting "refresh" generally solves the problem temporarily, but it happens again for them later.

My brother in law said that when he clicks the "compatibility" button in his IE9 that the problem stops, but we can't ask every site visitor to do that. Unless they were already fans, they would just leave. ;-)

Do you know why this would be happening? I noticed a number of similar posts in the forum, but didn't see anything about this...

We're currently running Wordpress 3.3 with Atahualpa 3.7.3 and our site is LivingOnADime.com

Prior to upgrading, when everything worked fine, we had not upgraded our Wordpress for a year or more and were running Atahualpa 3.6.7.

BTW, one post on this issue suggested changing case "IE9" in the header to read:
HTML Code:
case "IE9":
		?><meta http-equiv="X-UA-Compatible" content="IE=EmulateIE8" >
		<?php
		break;
which we did, but I don't think it helped.


Any suggestions? (Please! )

Michael
  #2  
Old Jan 18, 2012, 06:22 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
You had a lot of changes all at the same time which makes it kind of difficult to narrow down the issue. One thing you might try though is to change the IE Document type in the Style & Configure Layout section of the theme options to see what happens.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jan 18, 2012, 06:37 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what do you have ato->Style & configure LAYOUT->IE Document Type set to?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Jan 18, 2012, 07:38 PM
mkellam
 
60 posts · Jan 2011
Thanks for your answers!

I checked ato->Style & configure LAYOUT->IE Document Type and it's set to "none". Might it help to change that?

Also, should I restore the change the I made to the header file?

Thanks!

Michael
  #5  
Old Jan 18, 2012, 07:59 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
If the change you made to the header file did not help I would set it back and try the Document type setting. You might also try deactivating the Popup to see if that has any affect.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old Jan 18, 2012, 08:09 PM
mkellam
 
60 posts · Jan 2011
What would you recommend I change the Document Type to?

The options are Emulate IE7, Emulate IE8, IE8, IE8 and Edge.

Part of the problem I'm having is I can't see the problem myself because I'm on a Mac and don't have IE...

Thanks again!

Michael
  #7  
Old Jan 18, 2012, 08:15 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
It's just try one and have someone with IE test. I wouldn't know which to suggest.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #8  
Old Jan 19, 2012, 12:14 PM
mkellam
 
60 posts · Jan 2011
Thanks for your answers, guys! My 14 year old son sat down with my and figured out in 2 minutes that it was the popup after I spent 2 half days on it. LOL

Then I looked back and noticed you mentioned that the popup might have been the issue... Not sure why it did that and only on IE9, but I'm going to move it somewhere else and see if it works there.

Thanks again!

Michael

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Compatibility with Simplviewer rickpm Atahualpa 3 Wordpress theme 5 Jun 16, 2011 03:21 PM
upgrading to version 3.6: CSS issues fex New Versions, & Updating 31 Mar 24, 2011 09:09 PM
3.6.1 compatibility issue with All-in-one SEO pack flyboy New Versions, & Updating 8 Mar 23, 2011 11:34 AM
Compatibility with wordpress MU quixysfrance New Versions, & Updating 4 Aug 3, 2010 07:16 AM
WP plugin compatibility clues jack96161 Plugins & Atahualpa 2 Oct 29, 2009 04:02 PM


All times are GMT -6. The time now is 02:56 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.