Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Compatibility with wordpress MU


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Aug 1, 2010, 04:01 PM
quixysfrance
 
2 posts · Aug 2010
i installed Wordpress 3.0 MU but when I install your theme I get a blank page on the blog, I see only the footer information. Did I do something wrong or is there a compatibility problem, I like the theme very much and we are using it om many blogs we install for clients.
  #2  
Old Aug 1, 2010, 06:47 PM
lmilesw's Avatar
lmilesw
 
10,082 posts · Jul 2009
Central New York State USA
What version of Atahualpa and are you using WP MU or WP 3.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Aug 2, 2010, 09:36 AM
quixysfrance
 
2 posts · Aug 2010
I am using Wordpress MU version 3.0 with Atualpha 3.5.3, we are now looking for an alternative but I guess we are spoiled:-)
  #4  
Old Aug 2, 2010, 10:47 AM
lmilesw's Avatar
lmilesw
 
10,082 posts · Jul 2009
Central New York State USA
You might want to search out some MU threads on the forum. It seems like I have seen some from time to time.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Aug 3, 2010, 06:16 AM
juggledad's Avatar
juggledad
 
22,152 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
If you are just seeing the footer, and this is a fresh install of atahualpa, there was probably an error. Go to ATO->Export/Import Settings and hit the 'Delete bfa_ata4' button. that should give you all the settings and the page should display.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

Bookmarks

Tags
wordpress mu

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Easy Comment Uploads Compatibility twright Plugins & Atahualpa 1 Apr 5, 2012 04:52 AM
Inline Google Maps compatibility redwagon Plugins & Atahualpa 13 Oct 11, 2011 05:01 AM
WordPress 3 compatibility for 'custom menus' peterluit New Versions, & Updating 8 Oct 16, 2010 03:34 PM
[SOLVED] widget logic and atahualpa compatibility bigliettaio Plugins & Atahualpa 10 Jan 3, 2010 03:56 PM
WP plugin compatibility clues jack96161 Plugins & Atahualpa 2 Oct 29, 2009 03:02 PM


All times are GMT -6. The time now is 09:32 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.