Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Compatibility with Simplviewer


  #1  
Old Jun 16, 2011, 10:04 AM
rickpm
 
3 posts · Jun 2011
This is quoting Stephen Spiers from SimpleViewer - I thought you might know how to fix the problem? An example of a clean install on my site here:

Thanks, Rick

"I have now tried this myself and have found a similar scenario.
I installed WordPress v3.1.3, Atahulapa Theme v3.6.7 and WP-SimpleViewer v2.1.3 and created a gallery with 100% width.
The gallery is offset to the right.
However, on activating the default Twenty-Ten theme, the gallery is positioned correctly so it seems to be related to the Atahualpa theme.
When using the Atahualpa theme, the WordPress page displaying the gallery loses all line breaks about half way through the <head> section (view source to see) and validating the page shows that there is a closing </div> tag missing.
Workarounds would be to either use a different theme or to give the gallery an absolute pixel value width rather than a percentage.
Steven Speirs
SimpleViewer Support Team."
  #2  
Old Jun 16, 2011, 11:58 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
why is the flash object defined with a width of 1752px?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 16, 2011, 12:11 PM
rickpm
 
3 posts · Jun 2011
I'm afraid that I can't answer that - actually I don't see it in the 'view source'. But what I did in that example is install wordpress, install atahualpa, install the simple viewer plugin, and load the images into the default wordpress page (they're 450 x 300px). No other changes at all...
  #4  
Old Jun 16, 2011, 12:43 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
when I use firebug and look at the page, the css shows
well I see you have changed something since I last looked
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 16, 2011, 01:43 PM
rickpm
 
3 posts · Jun 2011
Thanks for looking at it Juggledad, but I haven't changed anything... Oh, I did switch the theme to twenty-ten to confirm Stephen's statement that suggests that it's not his plugin (confirmed), but then I switched it back with absolutely no editing...

At any rate, I'm not sure what's happening? I have an earlier version of Atahualpa running here without any problems with simpleviewer, but when I updated this site to the most recent version, the problem appeared, exactly as it does on the linked test site... Granted, the plugin is also older, but in a completely new install, Simpleviewer seems to work on other themes, but just not in Atahualpa (which, by the way I love!).
  #6  
Old Jun 16, 2011, 02:21 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Here is the code I'm seeing
HTML Code:
<object id="svcp-0-sv-mobile-flash-swf" width="100%" height="600" type="application/x-shockwave-flash" data="http://www.rickpm.com/test/cleanwp/wp-content/plugins/wp-simpleviewer/svcore/swf/simpleviewer.swf" style="visibility: visible; width: 1752px; height: 600px;">
note the width...1752px, it's got to be coming from the plugin code/settings something.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Easy Comment Uploads Compatibility twright Plugins & Atahualpa 1 Apr 5, 2012 04:52 AM
Inline Google Maps compatibility redwagon Plugins & Atahualpa 13 Oct 11, 2011 05:01 AM
WordPress 3 compatibility for 'custom menus' peterluit New Versions, & Updating 8 Oct 16, 2010 03:34 PM
Compatibility with wordpress MU quixysfrance New Versions, & Updating 4 Aug 3, 2010 06:16 AM
WP plugin compatibility clues jack96161 Plugins & Atahualpa 2 Oct 29, 2009 03:02 PM


All times are GMT -6. The time now is 02:31 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.