Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

Strange coding by the words "One Comment" under the blog


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 17, 2011, 10:33 AM
SharonJ's Avatar
SharonJ
 
545 posts · Sep 2010
Duncan BC Canada
A number of the sites I have built have been hacked recently. so I am being hyper vigilant. I have installed WP-DBManager widget and on the sites that are likely to be hacked, I have been doing backups. I notice this morning on one of the sites, this under the blog:


.00!">One comment

The blog is here
http://bit.ly/rPDuFc

Any idea what would cause that?
  #2  
Old Nov 17, 2011, 10:58 AM
juggledad's Avatar
juggledad
 
22,245 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
it is caused by the $1 in the title. the string parser uses $1 as a replacement value and this is getting messed up, edit the post and replace teh '$' with '$' which is the HTML code for a dollar sign
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 17, 2011, 11:18 AM
SharonJ's Avatar
SharonJ
 
545 posts · Sep 2010
Duncan BC Canada
Quote:
Originally Posted by juggledad
it is caused by the $1 in the title. the string parser uses $1 as a replacement value and this is getting messed up, edit the post and replace the '$' with '$' which is the HTML code for a dollar sign
I don't see what the difference is between the two, Juggledad. I did replace it with & # 36 ; and worked. (no spaces of course, but if I didnt put spaces in, it shows as $)
  #4  
Old Nov 17, 2011, 11:58 AM
juggledad's Avatar
juggledad
 
22,245 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
arugh, I didn't review the post so when I entered the & # 36 ; it was translated to the $. I needed to put the spaces around it. but I'm glad you figured what I was trying to say
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Anyone help with "no space between words" problem? alexbts Page & Category Menu Bars 2 Aug 18, 2011 10:00 PM
[SOLVED] styling font for the words "name" "email" etc. in comment area jillin Comments, trackbacks & pings 2 Dec 16, 2010 09:13 PM
Alt Text For "Comment" "Tag" and "Category" gifs jasebishop Atahualpa 3 Wordpress theme 0 Nov 12, 2010 11:09 PM
How to change the font of "1 comment to..." and "Leave a Reply" headers RHCdG Header configuration & styling 1 Nov 28, 2009 04:56 AM


All times are GMT -6. The time now is 02:42 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.