Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Problem with Headline formatting...


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Oct 18, 2011, 12:03 PM
ARealpolitik's Avatar
ARealpolitik
 
130 posts · Jun 2010
ATA 3.5.1 - XP sp3 - IE8

I seem to be having a problem with my formatting under Style Posts and Pages. The styling I am now using for headline box shows well in Chrome, but in IE8 the first post headline is styled appropriately but the following headlines are not.
padding: 5px 5px 5px 5px;
border: solid 1px #373D30;
background: url(/wp-content/themes/atahualpa351/images/sidebarbg04.jpg) repeat top left;
http://www.theblogfarm.com/
  #2  
Old Oct 18, 2011, 12:50 PM
lmilesw's Avatar
lmilesw
 
10,077 posts · Jul 2009
Central New York State USA
Try adding height: 20px to the CSS
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Oct 18, 2011, 01:08 PM
ARealpolitik's Avatar
ARealpolitik
 
130 posts · Jun 2010
nope, pushed the title down.
  #4  
Old Oct 18, 2011, 01:34 PM
lmilesw's Avatar
lmilesw
 
10,077 posts · Jul 2009
Central New York State USA
Where are you putting the code?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Oct 18, 2011, 01:58 PM
ARealpolitik's Avatar
ARealpolitik
 
130 posts · Jun 2010
Under style posts and pages in Headline box.
  #6  
Old Oct 18, 2011, 02:11 PM
juggledad's Avatar
juggledad
 
22,094 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Did you use the same setting for all the 'headline' options
please attach an export of your settings
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #7  
Old Oct 18, 2011, 02:15 PM
ARealpolitik's Avatar
ARealpolitik
 
130 posts · Jun 2010
Here is settings file.

Looks right in Chrome, Firefox, but that !#*@ IE...
Attached Files
File Type: txt ata-wwwtheblogfarmcom-20111018.txt (28.9 KB, 181 views)

Last edited by ARealpolitik; Oct 18, 2011 at 02:17 PM.
  #8  
Old Oct 18, 2011, 03:37 PM
ARealpolitik's Avatar
ARealpolitik
 
130 posts · Jun 2010
JD? Should I use the same settings for all headline options?
  #9  
Old Oct 18, 2011, 03:50 PM
ARealpolitik's Avatar
ARealpolitik
 
130 posts · Jun 2010
I might have fixed it but not sure how... I did add the height: 17px to the box... but also been changing things around...
  #10  
Old Oct 18, 2011, 03:52 PM
juggledad's Avatar
juggledad
 
22,094 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
this is caused by the line
HTML Code:
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
that is in the generated code. There is an option at ATO->Style & configure LAYOUT->IE Document Type in newer versions that let you shut that off.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #11  
Old Oct 18, 2011, 05:39 PM
ARealpolitik's Avatar
ARealpolitik
 
130 posts · Jun 2010
Thanks, have it working for now. I am just to busy to think about an upgrade knowing the problems that can arise. Appreciate your help.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Formatting problem on post-title on multi-pages The Foxy! Center area post/pages 4 Jul 27, 2010 08:40 AM
Problem with text formatting in posts - no paragraph returns. ecommercereport Atahualpa 3 Wordpress theme 1 Sep 28, 2009 03:40 AM
HEADLINE Formatting: Inserting Line Breaks? anonuser Post-Kicker, -Byline & -Footer 2 Aug 11, 2009 02:19 AM
Page or Post Headline Font size problem. drleo66 Page & Category Menu Bars 2 Aug 8, 2009 05:03 AM
WP-Email Error, and a work-around for formatting problem paulae Plugins & Atahualpa 0 Apr 23, 2009 03:06 PM


All times are GMT -6. The time now is 07:41 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.