Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Post headlines have odd extra characters 2> and 1>


  #1  
Old Jun 6, 2011, 09:26 PM
leahpat
 
5 posts · May 2011
Hi. I'm almost done working on a blog for someone, and today this happened:
a 2> started showing up on the end of headlines of multi-post pages,
and a 1> in the same place on single-post pages. This seems clearly related to h1 and h2, which are used for those headlines, but I can't figure out where these fragments are coming from.

When I google-chrome-inspect-element, the 2> is there in addition to the <h#> </h#> that belong there. note: 2> and 1> are def not typed into any of my post titles

I have checked in EDIT POST/PAGE INFO, STYLE POSTS AND PAGES, and in my html/css inserts and I can't see stray tags anywhere. This makes me think it is involved with the theme functions. Two possibly relevant things I did today: --created a new home.php to configure the post layout @homepage, --uploaded a webfonts folder for fertigo pro which I am using for some of the headers.

Here is the "test" home page: http://www.cultureeveryday.com/temp-posts
Please give me a hint if you have any ideas! I want to donate asap but I have to finish this blog first!

Thanks, Leah
  #2  
Old Jun 6, 2011, 10:17 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Are you using Atahualpa 3.6.7? If so have you applied the three bug fixes for that version listed in the New Versions and Updating thread?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jun 7, 2011, 03:27 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I would check the home.php you created
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Jun 7, 2011, 10:21 AM
leahpat
 
5 posts · May 2011
Victory. I changed my home.php back to being identical to my index.php, and that didn't fix it. HOWEVER then I was going through the bugfixes and when I applied this one, the problem was solved:
http://forum.bytesforall.com/showthread.php?t=14155

So I guess it had something to do with bfa_post_parts. Thank you.

Bookmarks

Tags
fragments, head tags, post headline

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Keep post headlines, remove page headlines verymarie Center area post/pages 1 Mar 17, 2011 12:14 PM
[SOLVED] post titles are doubled with extra characters alnitak Center area post/pages 3 Dec 10, 2010 08:43 PM
[SOLVED] Odd issue - new install truncates post images Wimbledon Atahualpa 3 Wordpress theme 3 Dec 6, 2010 10:08 AM
Post headlines + page titles cowgrrrl Center area post/pages 14 Jun 22, 2010 07:55 PM
[SOLVED] Centering post titles/headlines Paul33 Center area post/pages 2 Apr 19, 2010 11:07 AM


All times are GMT -6. The time now is 09:19 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.