Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Odd issue - new install truncates post images


  #1  
Old Dec 5, 2010, 11:16 PM
Wimbledon's Avatar
Wimbledon
 
320 posts · Apr 2009
[VA & AZ], USA
Hi everyone,

I just installed about my 10th Atahualpa install -- Atahualpa is simply the best!

That said, this is the first 3.5.3 install I've done and for some reason test posts on the front page are truncated where an image begins in the post.

For example, if you go to the site here:

And click either post, you'll see that each post has an image that should have been shown on the front page.

When I switch back to the default Wordpress twentyten theme, the images show up correctly as part of the post and displayed on the front page.

Is there an Atahualpa Theme Options setting that I've neglected?

I haven't added any "read more" tags.

Last edited by Wimbledon; Dec 6, 2010 at 11:08 AM.
  #2  
Old Dec 6, 2010, 05:12 AM
juggledad's Avatar
juggledad
 
23,596 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What do you have set at ato->Configure EXCERPTS->Don't strip these tags?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 6, 2010, 05:57 AM
texbiker
 
12 posts · Dec 2010
It looks like your images are wider than the center column when I look at the post page. This might be causing the problem.
  #4  
Old Dec 6, 2010, 11:08 AM
Wimbledon's Avatar
Wimbledon
 
320 posts · Apr 2009
[VA & AZ], USA
Thanks for the responses.

I switched back to teh ATA classic style and everything is fine. I didn't realize that the new ATA style shows excerpts on the front page which was why the images were being stripped.


Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Something Odd with Install? chooseamc Atahualpa 3 Wordpress theme 3 Sep 20, 2010 03:44 PM
Issue with Post RSS Patatorz RSS, Feeds & Subscribing 0 Nov 8, 2009 10:29 AM
[SOLVED] Odd text widget disappearances paulae Sidebars & Widgets 1 Sep 5, 2009 04:36 PM
[SOLVED] Post alignment issue Wimbledon Atahualpa 3 Wordpress theme 2 Aug 31, 2009 09:19 PM
Odd lingo on top is messing up site scarlett827 Atahualpa 3 Wordpress theme 5 Jan 31, 2009 09:01 AM


All times are GMT -6. The time now is 07:39 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.