Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

website works fine in IE; BAD in Mozilla Firefox


  #1  
Old Feb 2, 2011, 01:59 PM
IDNewby
 
1 posts · Feb 2011
NO idea why. People tell me what I'm seeing in Firefox is how they are seeing it on Macs as well.
Junk off in the pink shouldn't be there, and junk is overwriting the page on the left.
I call it junk, because I'm not a code person! Help!
  #2  
Old Feb 2, 2011, 02:33 PM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
How do you expect anyone to help with the information you provided?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
firefox problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Table works fine in all browsers except Firefox. Please help! Nolie Center area post/pages 1 Nov 15, 2010 12:23 PM
Import works fine except for this one file c12281 New Versions, & Updating 10 Sep 16, 2010 10:43 AM
[SOLVED] Firefox shows Categories and Blogroll through my static page, IE works fine ematser Forum How-To 2 Feb 1, 2010 09:33 AM
Sticky Footer works differently in IE and Mozilla ksmith101 Post-Kicker, -Byline & -Footer 0 Jan 16, 2010 05:30 PM


All times are GMT -6. The time now is 07:49 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.