Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Problem running Atahualpa


  #1  
Old Feb 2, 2011, 01:19 AM
jenspeter
 
4 posts · Oct 2010
I have just installed Atahualpa 3.6.1 and tried older versions afterwards but I am getten the same error.


Warning: include() [function.include]: Failed opening 'bfa://html_inserts_body_tag' for inclusion (include_path='.:/usr/local/lib/php') in /var/www/parkalle.com/public_html/wp-content/themes/atahualpa/header.php on line 20


a lot of times all over the screen, the widgets are working but everything else are not working, my guess are that it must be something in the path to the theme fiels but i don't have a clue about what I shall do.

Kind regard
Jens Peter
  #2  
Old Feb 2, 2011, 08:17 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
It looks like you are a recipient of the infamous Suhosin error that affects some people. Congratulations . The suggestion in this thread has helped some.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Feb 2, 2011, 02:55 PM
jenspeter
 
4 posts · Oct 2010
thanks for your advise, but none of your suggestions did any good my site will not show the theme.

Any other ideas - please ?

Kind regards
Jens Peter
  #4  
Old Feb 2, 2011, 03:43 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I saw you tried older versions. How did you install them?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Feb 3, 2011, 01:25 AM
jenspeter
 
4 posts · Oct 2010
First when I tried the newest version, I download the ZIP file and installed it trough the dashboard theme installer.
Afterwards, when the website looked wrong, I changed to another theme and deleted the theme files thorugh the theme installer version and downloaded an older version and installed the ZIP file from the dashboard theme installer.

Kind regards
  #6  
Old Feb 3, 2011, 09:11 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Could you try a manual install as outlined in this thread? There could be some timeout issues that are corrupting the dashboard installation.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #7  
Old Feb 3, 2011, 02:54 PM
jenspeter
 
4 posts · Oct 2010
hmm, sorry to say but after doing a manual install the result are the same.
example

Kind regards

Last edited by jenspeter; Feb 3, 2011 at 02:55 PM. Reason: missing text
  #8  
Old Feb 3, 2011, 03:15 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
This again appears to be the Suhosin (or whatever) issue that some are having. Your best bet is to install 3.5.3 and stay there for awhile until we figure out what is causing these issues for some.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
After Atahualpa upgrade 3.4.6 to 3.5.1: Atahualpa option page problem Haser New Versions, & Updating 13 Jun 6, 2010 11:37 AM
Up and running in no time! Ian D Header configuration & styling 0 Jun 5, 2009 04:05 PM
Is that my website running normally? wilson1stop Atahualpa 3 Wordpress theme 1 Apr 10, 2009 05:02 PM


All times are GMT -6. The time now is 01:19 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.