Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Flash media gallery won't work inside body of page


  #1  
Old Oct 17, 2010, 06:22 PM
jdmrgtnj
 
3 posts · Oct 2010
I am trying to use a flash media gallery with javascript in my wordpress portfolio page. If I insert all the code for the gallery into the page via html view, and insert the javacript in the header section of ATO, nothing shows up at all.

However, if I revert back to the twentyten theme, and view my portfolio page, the gallery seems to want to work, but doesn't. Only the middle third of the gallery box appears on the page, but it is not clickable or usuable in any way.

I have tried uploading my fla and associated files to not only my site root, but the wordpress and them roots as well, thinking that might have the cause, but no luck.

I have tried installing plugins that allow javascript and raw html, but nothing seems to improve the problem.

You can see the website page I want to put the gallery into at http://www.littlesparrowstudios.com/portfolio
From there, I have a link to a stand alone html page with the gallery fully functional.

Any help would be greatly appreciated.

Thank you,
James

Last edited by jdmrgtnj; Nov 7, 2010 at 10:51 PM. Reason: SOLVED
  #2  
Old Oct 17, 2010, 11:16 PM
jdmrgtnj
 
3 posts · Oct 2010
Edit - if you preview the webpage in firefox, you will see the partial display that I described getting using the twentyten theme.
  #3  
Old Nov 7, 2010, 10:48 PM
jdmrgtnj
 
3 posts · Oct 2010
Solved thanks to this post

http://forum.bytesforall.com/showthread.php?t=5968

In case anyone else has the same problem later

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
NextGen Gallery Thickbox won't work properly on home page bplazar Plugins & Atahualpa 8 Jun 30, 2010 10:50 AM
'Read more' function won't work GlobalNeat Excerpts, Read more, Pagination 12 May 5, 2010 06:32 AM
FTP images showing in uploads directory but not in media gallery mmqc2 Atahualpa 3 Wordpress theme 1 Jan 22, 2010 06:18 PM
Getting Flash Gallery to display in body Prior Image Plugins & Atahualpa 12 Jun 2, 2009 03:15 PM
Inserting Javascript on main page won't work but individual pages will everydayexplorer Atahualpa 3 Wordpress theme 2 Apr 11, 2009 10:31 PM


All times are GMT -6. The time now is 12:25 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.