Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

NextGen Gallery Thickbox won't work properly on home page


  #1  
Old Jun 28, 2010, 02:41 PM
bplazar
 
39 posts · Oct 2009
Using Atahualpa 3.4.9/WP 3.0/NextGen Gallery 1.5.5.

When I upgraded all of the above, my Thickbox effect for the NextGen Gallery stopped working from my home page. It doesn't pop up the overlay of the picture like it did prior to upgrade.

I use the exact same gallery on this link from the menu: http://coloradoanimalwelfare.org/adoptable-animals/ and it works fine (aside from the links not showing up correctly anymore). The pictures pop up using the effect perfectly.

Research has pointed me toward looking at the jquery code being added in the footer by the theme but that seems to be in source just fine. I'm not sure where else to look. I'm confused on why the effect works in the menu link page but not on the home page.

Any help would be fantastic... please? Thanks!
  #2  
Old Jun 28, 2010, 03:21 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try shutting off the atahualpa java animated menus
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 28, 2010, 03:35 PM
bplazar
 
39 posts · Oct 2009
Hi JuggleDad!!!! Thanks for responding! It's been a while since I've familiarized myself with Atahualpa options - I did just dig around. How would I go about turning that off?
  #4  
Old Jun 29, 2010, 05:22 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
first item n the Page Menu Bar options
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 30, 2010, 08:50 AM
bplazar
 
39 posts · Oct 2009
Ah, I think that might be Atahualpa 3.5.1. I'm on 3.4.9 and don't seem to have that option. Do you think it would behoove me to upgrade the theme to help sort out this problem?

(thanks again for helping!!!)
  #6  
Old Jun 30, 2010, 09:30 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
in a word - yes
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jun 30, 2010, 10:03 AM
bplazar
 
39 posts · Oct 2009
Ok - updated to 5.3.1. I have some yucky cleanup in the menu now - which I have to look into and I still have the original problem with the Thickbox effect not working on the home page but working perfectly here:

http://coloradoanimalwelfare.org/adoptable-animals/

Any other ideas of why the effect might not work here?
  #8  
Old Jun 30, 2010, 10:04 AM
bplazar
 
39 posts · Oct 2009
Whoops I mean 3.5.1!

And I fixed the wonky menu problem thanks to another juggledad post!

But still have the Thickbox effect problem.... and further testing reveals that it is not Thickbox specifically - none of the effects work on the home page but do seem to work on the http://coloradoanimalwelfare.org/adoptable-animals/ page. I just tested with Lightbox. hmmm.

Last edited by bplazar; Jun 30, 2010 at 10:46 AM.
  #9  
Old Jun 30, 2010, 10:50 AM
bplazar
 
39 posts · Oct 2009
Ok - I've got the shutter effect working in both places. So there must be some sort of conflict with both Thickbox and Lightbox currently.

I can use the shutter effect instead I guess. Unless someone comes up with a fix to the Thickbox problem!

Thanks juggledad.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
NextGEN-Gallery varkis Sidebars & Widgets 12 Jun 9, 2010 10:33 AM
NextGen Gallery qitt New Versions, & Updating 4 Jun 30, 2009 06:09 AM
Sidebars are still on static home page, won't go away. krystyna Sidebars & Widgets 1 May 25, 2009 06:01 PM
Inserting Javascript on main page won't work but individual pages will everydayexplorer Atahualpa 3 Wordpress theme 2 Apr 11, 2009 10:31 PM


All times are GMT -6. The time now is 09:52 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.