Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Sitemap trouble


  #1  
Old Aug 1, 2010, 09:35 PM
glennvogelsang
 
54 posts · Jan 2010
I am getting this (attached)error message after trying to create a sitemap using the Simple Google Sitemap V1.6 plugin.

Is this a permision issue within the theme? I don't think it's the plugin as I tried a few different ones and they all had a similar error message.

Any help or direction would be greatly appreciated as my experience in this area is very limited.
Attached Files
File Type: pdf sitemap screenshot.pdf (66.3 KB, 436 views)
  #2  
Old Aug 1, 2010, 09:47 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I just installed on WP 3.01 and Atahualpa 3.5.3 with no problems.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Aug 1, 2010, 10:11 PM
glennvogelsang
 
54 posts · Jan 2010
I just tried updating to wp 3.0.1, which failed and now I can't get into my site! Get this message.

Briefly unavailable for scheduled maintenance. Check back in a minute.

Ughh!
  #4  
Old Aug 1, 2010, 10:17 PM
glennvogelsang
 
54 posts · Jan 2010
It's back, any idea why the instal failed?

Ata 3.4.5.
  #5  
Old Aug 2, 2010, 04:42 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
When you update WP it creates a maintenance file which will give you that message until it's done. It looks like your server just took a bit longer to get rid of the maintenance file. Does the sitemap plugin work now?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old Aug 2, 2010, 10:21 PM
glennvogelsang
 
54 posts · Jan 2010
I still can't get the update to work, it failed again. I was trying the automatic update method, shouyld I try uploading it (ftp) to wp content?

Thanks for your help Larry, I'm still learning
  #7  
Old Aug 3, 2010, 07:31 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
What happens when you try to update? How are you doing the update?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #8  
Old Aug 3, 2010, 11:00 AM
glennvogelsang
 
54 posts · Jan 2010
It says "update failed" I am using the automatic update method
  #9  
Old Aug 3, 2010, 11:32 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I am guessing that it may be a memory issue on the host. Also do you know what version of PHP and MySQL they are running?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #10  
Old Aug 4, 2010, 05:56 PM
glennvogelsang
 
54 posts · Jan 2010
I spoke to him today, he has updated many sites to 3.0.1 on the server. I uploaded the wp 3.0.1 folder to the public html folder but nothing has changed.

headache...........
  #11  
Old Aug 4, 2010, 09:45 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I don't know how to direct you. I would do a manual upgrade per the instructions on WordPress.org. Let us know how it goes.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #12  
Old Aug 5, 2010, 06:03 AM
juggledad's Avatar
juggledad
 
23,737 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
the original message was about a plugin, not wordpress or the theme.
1) deactivate the plugin - any problems?
2) activate the plugin - change to twentyten theme - any problems

if the answer to (1) is NO and the answer to (2) YES then this is a plugin problem. Go check with th e plugin's author and see if it s still supported
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #13  
Old Aug 5, 2010, 08:28 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Good catch JD. I should reread threads from time to time. It will be interesting to see if this is the issue.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with block quote doug86 Atahualpa 3 Wordpress theme 4 Sep 25, 2010 10:21 PM
Trouble with right sidebar widgets jweishaar Sidebars & Widgets 8 Jul 1, 2010 01:02 PM
More widget trouble for me pampreslar Sidebars & Widgets 2 Apr 30, 2010 06:08 PM
[SOLVED] Widget Trouble pampreslar Atahualpa 3 Wordpress theme 3 Apr 30, 2010 07:58 AM
XML Sitemap Generator gradlebum Atahualpa 3 Wordpress theme 0 May 30, 2009 06:24 PM


All times are GMT -6. The time now is 08:51 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.