Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Widget Trouble


  #1  
Old Apr 29, 2010, 02:43 PM
pampreslar's Avatar
pampreslar
 
12 posts · Feb 2010
I'm having widget trouble and it seems to be intermittent.

If I try to add or remove a widget I get the busy circle and it never stops. If I keep trying to move it or delete it the I get a WP failure notice "Are you sure you want to do this?" and then I can click to try again.

I started having this trouble when I added new widget areas yesterday. I have since deleted them (and the code).

This morning it was suddenly working again so I deleted my post asking for help.

Now I have a working front end but can't add or delete any widgets. Thinking of uninstalling and reinstalling...

Any ideas of what may be happening before I do the uninstall?

The URL is islandbeadcompany.com

Thanks in advance.

Pam
  #2  
Old Apr 29, 2010, 04:01 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Did you recently add any new plugins? Some of them can make the widget admin area malfunction. What plugins are running?
  #3  
Old Apr 29, 2010, 04:32 PM
pampreslar's Avatar
pampreslar
 
12 posts · Feb 2010
Hi Paulae,

Thanks for the response. Based on your question, I think I know what I did today. I was tryng to migrate to the My Calendar plugin from Calendar. Stupidly I left Calendar active. This created a momentary mess until I deleted My Calendar.

Everything was back to stable before that. But the same thing occurred yesterday and seemed to resolve on its own. That was after I tried creating new widget areas.

I guess I could try deactivating some plug ins. I run about 6 of them. All very common ones. NextGen, Widget Logic, My Page Order, fast and Secure contact form,HTML-Javascript Adder, Executable PHP widget, table of contents creator.

All of these I've been running on another site with no trouble and on this site (which has only been up for a few days).

Thanks, Pam

Last edited by pampreslar; Apr 29, 2010 at 04:37 PM. Reason: thought of more
  #4  
Old Apr 30, 2010, 06:58 AM
pampreslar's Avatar
pampreslar
 
12 posts · Feb 2010
Hey Paulea,

I just wanted to let you know that I figured out the trouble. On another site I often have the dashboard open in many windows so I can go from eStore to the Media Library, etc., without losing my place or having to reload.

In this case I had two windows open to the same dashboard page. WP doesn't like that, understandably.

So, as usual, the problem was me!

Thanks for your generous help.

Pam

Last edited by pampreslar; Apr 30, 2010 at 07:00 AM. Reason: thought of more

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with block quote doug86 Atahualpa 3 Wordpress theme 4 Sep 25, 2010 09:21 PM
WordPress Widget Trouble Chrondar Sidebars & Widgets 1 Jan 14, 2010 02:45 PM
Big Trouble getting "Admin Links Widget" to work Shepherd Jim Plugins & Atahualpa 18 May 1, 2009 05:55 PM
Having trouble with the "now reading" plugin displaying pictures... widget CSS jmesax Sidebars & Widgets 3 Mar 28, 2009 11:44 PM


All times are GMT -6. The time now is 07:34 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.