Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

Trouble with right sidebar widgets


  #1  
Old Jun 30, 2010, 10:13 PM
jweishaar's Avatar
jweishaar
 
17 posts · Jun 2010
New York
Hello. I have been reading through your posts and can't find an answer to my issues. My URL is http://newhorizons123.com. I am using Atahualpa 351, wordpress 3.0, php 5 and Firefox as my browser. Home page is set as static. I am using right side bar only. the display is on for all pages. Sidebar is set for 300 and settings are: background: #000000; border-left: 2px #ffffff;

widget container settings: font-size: 12px;
margin: 0 0 10px 0;
padding: 10px; padding-bottom: 10px;
/* uncomment next block for round corners */
/*
-moz-border-radius:5px;
-khtml-border-radius: 5px;
-webkit-border-radius:5px;
border-radius: 5px;
*/

widget title box style: font-color: #ffffff: font-weight: bold;

widget title style: font-size: 1.8em; align-center;
text-transform: uppercase;
letter-spacing: 1px;
color: #ffffff;
font-weight: bold;
border-bottom: solid 0px;
padding-bottom:10px;
margin-bottom: 10px;

category widget display set for inline.

Problems are as follows:

1) Sidebar image text widgets DO show up but ONLY on the home page.

2) Images do NOT show up on sidebar on other pages

3) Widget titles for second and third widgets do not show up on any page.

4) 1st widget is text for images; 2nd widget is a video widget and 3rd is a link list.

5) I have tested it out in IE 8 also - widget titles do show up on home page only but not on other pages and images also do not show up on any page other than the home page.

Below is the HTML code for widget one. I also did try separating the HTML into two separate widgets even though it didn't give the look I was seeking, but that did not fix the problems so I put them back into one widget.

1st widget: <p align="center"><a href="http://feeds.feedburner.com/NewHorizons123Newsletter?format=xml" target="_blank"><img src="./wp-content/themes/atahualpa351/images/Newspaper_Feed.png" class="frame" alt="Follow us"/><a href="http://twitter.com/newhorizons123" target="_blank"><img src="./wp-content/themes/atahualpa351/images/twitter-bird-128.png" class="frame" alt="Follow us"/></p><br><p align="center"><a href="http://linkedin.com/in/julieweishaar" target="_blank"><img src="./wp-content/themes/atahualpa351/images/web2.0/linkedin.png" class="frame" alt="Follow us"/></a>&nbsp;<a href="http://youtube.com/beaky881" target="_blank"><img src="./wp-content/themes/atahualpa351/images/web2.0/youtube.png" class="frame" alt="Follow us"/>&nbsp;<a href="http://technorati.com/people/jweishaar" target="_blank"><img src="./wp-content/themes/atahualpa351/images/web2.0/technorati.png" class="frame" alt="Follow us"/>&nbsp;<a href="http://facebook.com/newhorizons123" target="_blank"><img src="./wp-content/themes/atahualpa351/images/web2.0/facebook.png" class="frame" alt="Follow us"/p>

I really love this theme and changed what I had to try and be creative and make use of the functionality. Now I am ready to throw my computer out the window! Can you help me?

Thank you in advance.
  #2  
Old Jul 1, 2010, 07:02 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Use the full URL to the images
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 1, 2010, 09:55 AM
jweishaar's Avatar
jweishaar
 
17 posts · Jun 2010
New York
Thanks so much. You have a knack for making something SO complicated seem so simple

I added the full URL to the images so they now do appear on all pages. However the title of the 2nd and 3rd widget still do not appear. Any idea why that might be?

How would I separate this long HTML widget and put the bird and the reader hyperlinked images on the bottom right side of my header? i would remove that silly computer doc if I can put the images directly in the header. Is that something that can be done?

Thanks again in advance.
  #4  
Old Jul 1, 2010, 11:10 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
there is a post in the gold forums tutorial called 'HOWTO: float the search box and RSS icons over the header image.' that might help you out. the gold froums are accessable to members who have donated $20 or more to Flynn (the theme developer) or myself
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jul 1, 2010, 11:31 AM
jweishaar's Avatar
jweishaar
 
17 posts · Jun 2010
New York
I made a $20 donation already on june 25 but don't know how to get into the gold forums. Donation information:

Any idea why the widget titles for 2nd and 3rd widgets are not showing up in Firefox?

Last edited by juggledad; Jul 1, 2010 at 11:46 AM.
  #6  
Old Jul 1, 2010, 11:47 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
you are a gold member now
do you mean the titles 'Featured Videos' and 'Links'?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jul 1, 2010, 11:57 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
your html for the feeds is all messed up. You have no </a>'s and the last line, you end the <img... with '/p>'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Jul 1, 2010, 12:46 PM
jweishaar's Avatar
jweishaar
 
17 posts · Jun 2010
New York
Thanks for fixing my status

Yes I mean the titles 'Featured Videos' and 'Links'. They are set to color: #ffffff; yet still aren't showing up. When I hover over them, I see them show up in the red which is strange. Not sure where I screwed up on this one.

Another issue i just noticed is the first bullet pointed link under "links" in sidebar widget position 3 is not showing up either. Any idea why that might be?

In case you hadn't noticed, I am a techno-moron Trying to fix HTML code now.

Thanks again.
  #9  
Old Jul 1, 2010, 01:02 PM
jweishaar's Avatar
jweishaar
 
17 posts · Jun 2010
New York
I think I fixed it - seems to be working now - even the bullet.

Heading over to your gold forum to try to figure out how to float the bird and RSS image in the header. BTW - your reply was about how to float these images above the header - I was hoping to float them IN the header on the right side and below the blog title and tagline. Any suggestions for that?

Bookmarks

Tags
right sidebar problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Exclude widgets from sidebar deanw Sidebars & Widgets 2 Oct 24, 2010 08:50 AM
3.4.9 and sidebar widgets? clemon79 New Versions, & Updating 5 May 29, 2010 03:13 AM
Trouble with excluding categories in sidebar paulae Sidebars & Widgets 0 Apr 16, 2009 09:31 PM
right widgets cut off in IE, Firefox-right sidebar text smaller than on left sidebar daisy24 Sidebars & Widgets 2 Feb 23, 2009 11:59 AM
Set left sidebar widgets same distance from center area as right sidebar widgets daisy24 Sidebars & Widgets 2 Feb 19, 2009 06:11 AM


All times are GMT -6. The time now is 04:00 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.