Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

cross site scripting vulnerability


  #1  
Old Jun 18, 2017, 12:26 PM
jhnpldng
 
1 posts · May 2015
Exclamation cross site scripting vulnerability

https://wpvulndb.com/vulnerabilities/8748
and
http://seclists.org/fulldisclosure/2017/Feb/83
and
https://www.securify.nl/advisory/SFY...ess_theme.html

Don't know if this has been addressed.

@juggledad, Thanks for keeping up with your themes.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
PHP help! Easy fix, but I'm not that good at PHP scripting johnnyinstereo Atahualpa 3 Wordpress theme 1 Feb 13, 2013 07:26 PM
Atahualpa Theme 3.6.7 Vulnerability finefish New Versions, & Updating 2 Oct 2, 2011 04:44 PM
Injection vulnerability in WP 2.8 and prior - also plugin related Franse New Versions, & Updating 1 Jul 22, 2009 10:41 AM


All times are GMT -6. The time now is 02:39 AM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.