Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Image display problems in IE


  #1  
Old Jan 5, 2011, 07:37 AM
deluxcanuck
 
12 posts · Nov 2010
[SOLVED] Image display problems in IE

I have built a table to hold three images. The centre and right images display correctly in all browsers but the image in the left table box is really, really tiny in IE, though it shows properly in Firefox, Chrome and Safari.

I've searched the forum and tried a few things recommended, like deactivating the empty left sidebar (didn't work) or putting something in it (didn't work). I've also re-saved the image and uploaded it again but it still hasn't changed. The page source shows it as the size it should be displaying at, but isn't.

Hope you can help.
Cathie

http://lascalles.lu
  #2  
Old Jan 5, 2011, 11:15 AM
juggledad's Avatar
juggledad
 
23,755 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what are the three images, do they show on the front page?
does it change size when you resize the page?
Do the other images change size?
what code did you use to add them to your page?
is there a difference in the code between the images?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 5, 2011, 02:56 PM
deluxcanuck
 
12 posts · Nov 2010
Two of the images are jpegs, which is what the problematic logo is (the Spanish Embassy). The third image is a png (Peruvian embassy). I believe it's the front page - I'm not sure about the terminology. If I look under Reading Settings I have Home (the name of my page) designated as Front Page.

I just tried to resize the page in Firefox and NO they do not resize but they do in Safari. WTF?

As for code, I used HTML. That's all I know.

<table style="width: 100%;" align="center">
<tbody>
<tr>
<td><a href="http://lascalles.lu/wp-content/uploads/2010/11/spain2.jpg"><img class="alignright size-full wp-image-54" title="spain2" src="http://lascalles.lu/wp-content/uploads/2010/11/spain2.jpg" alt="Spanish Embassy logo" width="146" height="156" /></a></td> etc., etc.

I don't know what you mean about a difference in code between the images. The next two images are put in <td> as well. The only difference is alignment (center for middle image, left for right image).

Am I making sense? I'm pretty new at this so I may not be explaining myself clearly.
  #4  
Old Jan 5, 2011, 03:32 PM
juggledad's Avatar
juggledad
 
23,755 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
copy exactly the code you used
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jan 5, 2011, 03:48 PM
deluxcanuck
 
12 posts · Nov 2010
<table style="width: 100%;" align="center">
<tbody>
<tr>
<td><a href="http://lascalles.lu/wp-content/uploads/2010/11/spain2.jpg"><img class="alignright size-full wp-image-54" title="spain2" src="http://lascalles.lu/wp-content/uploads/2010/11/spain2.jpg" alt="Spanish Embassy logo" width="146" height="156" /></a></td>
<td><a href="http://www.vdl.lu/" target="_blank"><img class="aligncenter size-medium wp-image-8" title="vdlux" src="http://lascalles.lu/wp-content/uploads/2010/11/vdlux-300x174.jpg" alt="&quot;Ville de Luxembourg logo&quot;" width="155" height="88" /></a></td>
<td><a href="http://lascalles.lu/wp-content/uploads/2010/11/peru_embassy3.png"><img class="alignleft size-full wp-image-56" title="peru_embassy3" src="http://lascalles.lu/wp-content/uploads/2010/11/peru_embassy3.png" alt="Peruvian Embassy logo" width="146" height="156" /></a></td>
<span id="__caret"> </span></tr>
</tbody>
</table>

I have to admit I used the wysiwyg table maker.
  #6  
Old Jan 5, 2011, 06:22 PM
juggledad's Avatar
juggledad
 
23,755 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
ok, now I want you to examine the three table cells (everything from the <td> to the </td>) and tell me what is different about them
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
internet explorer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Display problems in Internet Explorer prooffairy Atahualpa 3 Wordpress theme 3 Dec 20, 2010 10:28 AM
[SOLVED] Need static header image to display on the front page but no image on any o joaodagraca Header configuration & styling 2 Aug 10, 2009 01:45 AM
Problems with Sidebar Display in firefox sleenie Atahualpa 3 Wordpress theme 9 Aug 2, 2009 09:07 AM
problems with b/g image nickcee Atahualpa 3 Wordpress theme 3 Jun 11, 2009 10:55 AM


All times are GMT -6. The time now is 05:27 AM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.